Bug 781838 - Remove provides/obsoletes for python-xattr
Remove provides/obsoletes for python-xattr
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pyxattr (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marcin Zajaczkowski
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 732692
  Show dependency treegraph
 
Reported: 2012-01-15 10:59 EST by Russell Bryant
Modified: 2012-03-16 17:13 EDT (History)
1 user (show)

See Also:
Fixed In Version: pyxattr-0.5.0-5.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-27 14:08:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Bryant 2012-01-15 10:59:55 EST
The pyxattr spec includes the following lines:

  #python-xattr name was used in DAG repository
  Provides:       python-xattr = %{version}-%{release}
  Obsoletes:      python-xattr <= %{version}-%{release}

This bug is to request that these lines be removed so that another python-xattr package may be introduced.  See the following bug for more information:

  https://bugzilla.redhat.com/show_bug.cgi?id=732692
Comment 1 Russell Bryant 2012-01-25 16:01:56 EST
This was originally needed because another version of python-xattr was going to get included for use with openstack-glance.  I ended up patching glance to be compatible with the current pyxattr, so I'm closing this as deferred for now.
Comment 2 Marcin Zajaczkowski 2012-01-25 18:33:06 EST
Ok, but it would be a good idea to remove it anyway. I will take a look at it by the way of further updates.
Comment 3 Russell Bryant 2012-01-25 18:50:36 EST
Ok, sounds good.  Feel free to reopen this bug and use it as a reminder to do it if you'd like.

Thanks!
Comment 4 Marcin Zajaczkowski 2012-02-27 13:35:53 EST
Reopening to remove Provides/Obsoletes.
Comment 5 Marcin Zajaczkowski 2012-02-27 14:08:03 EST
Committed and built in rawhide and f17 branch. Closing.

http://koji.fedoraproject.org/koji/taskinfo?taskID=3823275
Comment 6 Fedora Update System 2012-02-27 14:57:44 EST
pyxattr-0.5.0-5.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/pyxattr-0.5.0-5.fc17
Comment 7 Fedora Update System 2012-03-16 17:13:25 EDT
pyxattr-0.5.0-5.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.