This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 781888 - [abrt] kernel: [165441.722235] WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
[abrt] kernel: [165441.722235] WARNING: at /builddir/build/BUILD/kernel-3.1.f...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:f1dd5e100c130d399de3603b865...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-15 20:17 EST by William Livernois
Modified: 2012-01-16 16:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 16:01:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description William Livernois 2012-01-15 20:17:12 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.7-1.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.7-1.fc16.x86_64
reason:         [165441.722235] WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
time:           Sat 14 Jan 2012 09:45:51 AM EST

backtrace:
:[165441.722235] WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
:[165441.722243] Hardware name:         
:[165441.722248] reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:[165441.722253] Modules linked in: vfat fat usb_storage tcp_lp ppdev parport_pc lp parport fuse 8021q garp stp llc fcoe libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer btusb compal_laptop snd arc4 iwlwifi mac80211 cfg80211 bluetooth soundcore rfkill snd_page_alloc microcode ir_lirc_codec lirc_dev ir_mce_kbd_decoder ir_sony_decoder ir_jvc_decoder uvcvideo videodev ir_rc6_decoder media ir_rc5_decoder rc_rc6_mce ir_nec_decoder ene_ir rc_core jmb38x_ms uinput iTCO_wdt iTCO_vendor_support memstick v4l2_compat_ioctl32 r8169 mii i2c_i801 joydev sdhci_pci sdhci mmc_core nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:[165441.722401] Pid: 0, comm: kworker/0:0 Tainted: G        W   3.1.7-1.fc16.x86_64 #1
:[165441.722407] Call Trace:
:[165441.722412]  <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
:[165441.722436]  [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
:[165441.722461]  [<ffffffffa03fe976>] iwl_irq_tasklet+0x446/0x880 [iwlwifi]
:[165441.722470]  [<ffffffff81072638>] tasklet_action+0x78/0x140
:[165441.722478]  [<ffffffff81072c98>] __do_softirq+0xb8/0x230
:[165441.722488]  [<ffffffff81098ba6>] ? do_timer+0x2d6/0x500
:[165441.722500]  [<ffffffff815defec>] call_softirq+0x1c/0x30
:[165441.722509]  [<ffffffff810152a5>] do_softirq+0x65/0xa0
:[165441.722517]  [<ffffffff810730ae>] irq_exit+0x9e/0xc0
:[165441.722525]  [<ffffffff815df8a3>] do_IRQ+0x63/0xe0
:[165441.722535]  [<ffffffff815d532e>] common_interrupt+0x6e/0x6e
:[165441.722540]  <EOI>  [<ffffffff8132dcb7>] ? arch_local_irq_enable+0x8/0xd
:[165441.722557]  [<ffffffff8109500a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
:[165441.722566]  [<ffffffff8132e8ab>] acpi_idle_enter_bm+0x21d/0x255
:[165441.722576]  [<ffffffff814842a6>] cpuidle_idle_call+0xc6/0x280
:[165441.722584]  [<ffffffff81012225>] cpu_idle+0xc5/0x120
:[165441.722594]  [<ffffffff815c1583>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: 8b07aebb-1c09-41e7-9d46-48ff979a8fe1
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4788.27
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     P8600  @ 2.40GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2401
:System Memory: 3950
:System Swap: 5983
:Vendor: COMPAL
:System:  
:Form factor: Other
:Kernel: 3.1.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33128:5312:49) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:17486:32902:17479) pci, None, MEMORY, Turbo Memory Controller
:(32902:10816:5312:49) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:5312:49) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:16946:32902:4609) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10544:5312:49) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:5312:49) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:5312:49) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:9288:5312:49) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:5312:49) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:5312:49) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:5312:49) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:5312:49) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:5312:49) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:5312:49) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(6523:9090:5312:49) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(6523:9089:5312:49) pci, None, BASE, Standard SD Host Controller
:(6523:9091:5312:49) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9092:5312:49) pci, None, BASE, xD Host Controller
:(32902:10564:5312:49) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:5312:49) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:5312:49) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:5312:49) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:5312:49) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:5312:49) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:5312:49) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:5312:49) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:1609:5312:49) pci, nouveau, VIDEO, G96 [GeForce 9600M GT]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 12901535 11277359 11146337 3276800 3113310 3113310
:/dev/sda2 /boot ext4 1024 1024 495844 410462 384862 128016 127783 127783
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 62378981 55565375 52396710 15843328 15810155 15810155
:
Comment 1 John W. Linville 2012-01-16 16:01:44 EST

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.