Bug 782102 - [ovirtmgmt] [bridge] - fail to start bridge after restart due to eth link is not ready [NEEDINFO]
Summary: [ovirtmgmt] [bridge] - fail to start bridge after restart due to eth link is ...
Keywords:
Status: CLOSED DUPLICATE of bug 785557
Alias: None
Product: oVirt
Classification: Retired
Component: vdsm
Version: unspecified
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Dan Kenigsberg
QA Contact: yeylon@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-16 14:25 UTC by yeylon@redhat.com
Modified: 2016-04-18 06:43 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-29 21:10:03 UTC
oVirt Team: ---
danken: needinfo?


Attachments (Terms of Use)
log (681.75 KB, application/octet-stream)
2012-01-16 14:25 UTC, yeylon@redhat.com
no flags Details

Description yeylon@redhat.com 2012-01-16 14:25:48 UTC
Created attachment 555522 [details]
log

Description of problem:

i've working with an IBM blade (2 of them) and from some reason the bridge is not not starting after reboot due to eth0 is not ready yet.
as a result the host will start with no network libvirt fail to start and so is vdsm.

we might need to consider adding "delay=0.1" in the bridge ifcfg file as we used to do in rhel.

adding messages.




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Dan Kenigsberg 2012-01-29 21:10:03 UTC
More details are available in bug 785557, I believe

*** This bug has been marked as a duplicate of bug 785557 ***


Note You need to log in before you can comment on or make changes to this bug.