Bug 782240 - Add libqb (new dep for pacemaker)
Add libqb (new dep for pacemaker)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libqb (Show other bugs)
6.3
Unspecified Unspecified
high Severity urgent
: beta
: 6.3
Assigned To: Angus Salkeld
Dean Jansa
: FutureFeature, TechPreview
Depends On:
Blocks: 782255
  Show dependency treegraph
 
Reported: 2012-01-16 17:14 EST by Angus Salkeld
Modified: 2012-06-20 09:02 EDT (History)
8 users (show)

See Also:
Fixed In Version: libqb-0.9.0-2.el6
Doc Type: Technology Preview
Doc Text:
The libqb package provides a library with the primary purpose of providing high performance client server reusable features, such as high performance logging, tracing, inter-process communication, and polling. This package is introduced as a dependency of the pacemaker package, and is considered a Technology Preview in Red Hat Enterprise Linux 6.3.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:02:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angus Salkeld 2012-01-16 17:14:46 EST
We need libqb-0.8.1+ for pacemaker and later for corosync.

It is in Fedora 14+.

https://github.com/asalkeld/libqb/wiki
Comment 1 Steven Dake 2012-01-18 14:05:53 EST
Please integrate this into the base OS, rather then a specific addon.  We have other needs for this package beyond the RHEL HA addon.
Comment 7 Angus Salkeld 2012-01-26 05:22:59 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
libqb is a library with the primary purpose of providing high performance client server reusable features. It provides high performance logging, tracing, ipc, and poll.

libqb will be in preview (as will pacemaker) for 6.3.
Comment 13 Martin Prpic 2012-04-02 10:39:47 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1,3 +1 @@
-libqb is a library with the primary purpose of providing high performance client server reusable features. It provides high performance logging, tracing, ipc, and poll.
+The libqb package provides a library with the primary purpose of providing high performance client server reusable features, such as high performance logging, tracing, inter-process communication, and polling. This package is introduced as a dependency of the pacemaker package, and is considered a Technology Preview in Red Hat Enterprise Linux 6.3.-
-libqb will be in preview (as will pacemaker) for 6.3.
Comment 16 errata-xmlrpc 2012-06-20 09:02:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0812.html

Note You need to log in before you can comment on or make changes to this bug.