This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 782255 - Need rebase to make use of libqb logging
Need rebase to make use of libqb logging
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pacemaker (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Andrew Beekhof
Cluster QE
: Rebase, TechPreview
Depends On: 782240
Blocks: 727259
  Show dependency treegraph
 
Reported: 2012-01-16 19:05 EST by Andrew Beekhof
Modified: 2012-06-20 09:48 EDT (History)
3 users (show)

See Also:
Fixed In Version: pacemaker-1.1.7-1.el6
Doc Type: Technology Preview
Doc Text:
Pacemaker now uses libqb logging Because of the newly added libqb dependency, pacemaker now uses its logging functionality to provide less verbosity while keeping the ability to debug and support pacemaker.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:48:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Beekhof 2012-01-16 19:05:19 EST
Description of problem:

libqb based logging allows us to be much less verbose by default while still maintaining the ability to debug/support pacemaker
Comment 3 Martin Prpic 2012-04-03 08:56:29 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Pacemaker now uses libqb logging 

Because of the newly added libqb dependency, pacemaker now uses its logging functionality to provide less verbosity while keeping the ability to debug and support pacemaker.
Comment 6 errata-xmlrpc 2012-06-20 09:48:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0846.html

Note You need to log in before you can comment on or make changes to this bug.