Bug 782453 - smartGWT upgrade: on the Dashboard, Inventory Summary Table not aligned properly
smartGWT upgrade: on the Dashboard, Inventory Summary Table not aligned properly
Status: CLOSED DUPLICATE of bug 800413
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.3
Unspecified Unspecified
medium Severity medium (vote)
: ---
: RHQ 4.3.0
Assigned To: John Sanda
Mike Foley
:
Depends On:
Blocks: 694221 rhq-uxd
  Show dependency treegraph
 
Reported: 2012-01-17 09:23 EST by Mike Foley
Modified: 2012-05-09 09:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-09 09:17:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
misaligned table (48.29 KB, image/jpeg)
2012-01-17 09:23 EST, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2012-01-17 09:23:19 EST
Created attachment 555798 [details]
misaligned table

Description of problem:  smartGWT upgrade:  Inventory Summary Table not aligned properly


Version-Release number of selected component (if applicable):  RHQ 4.3 smartGWT upgrade branch


How reproducible:
100%


  
Actual results:
see attached image.

Expected results:
properly aligned table.


Additional info:
Comment 1 Mike Foley 2012-01-23 11:17:32 EST
per scrum 1/23/2012 crouch, loleary, mfoley
Comment 2 John Sanda 2012-05-09 09:17:24 EDT

*** This bug has been marked as a duplicate of bug 800413 ***

Note You need to log in before you can comment on or make changes to this bug.