Bug 783390 - auth.allow and auth.reject are not displayed in volume set help in 3.3.0
auth.allow and auth.reject are not displayed in volume set help in 3.3.0
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
mainline
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Kaushal
:
: 798253 (view as bug list)
Depends On:
Blocks: 817967
  Show dependency treegraph
 
Reported: 2012-01-20 04:03 EST by Vijaykumar Koppad
Modified: 2015-12-01 11:45 EST (History)
3 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 13:22:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vijaykumar Koppad 2012-01-20 04:03:54 EST
Description of problem:

volume set options auth.allow and auth.reject are should be 
displayed in volume set help in 3.3 release as it is displayed in 3.2
Comment 1 Vijaykumar Koppad 2012-02-28 08:22:39 EST
*** Bug 798253 has been marked as a duplicate of this bug. ***
Comment 2 Anand Avati 2012-03-28 14:45:28 EDT
CHANGE: http://review.gluster.com/3025 (cli, glusterd: "volume set help" additions) merged in master by Vijay Bellur (vijay@gluster.com)

Note You need to log in before you can comment on or make changes to this bug.