Bug 784220 - [abrt] kernel: WARNING: at block/genhd.c:1466 __disk_unblock_events+0xea/0x100()
[abrt] kernel: WARNING: at block/genhd.c:1466 __disk_unblock_events+0xea/0x100()
Status: CLOSED DUPLICATE of bug 752175
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:e151a53afdfb75adb6fc655e2d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-24 05:30 EST by Ronald Canete
Modified: 2012-02-26 08:08 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-26 08:08:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ronald Canete 2012-01-24 05:30:24 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.9-1.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.9-1.fc16.x86_64
reason:         WARNING: at block/genhd.c:1466 __disk_unblock_events+0xea/0x100()
time:           Tue 24 Jan 2012 08:58:57 AM AST

backtrace:
:WARNING: at block/genhd.c:1466 __disk_unblock_events+0xea/0x100()
:Hardware name: Inspiron N5110
:Modules linked in: ums_realtek usb_storage i915 nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video
:Pid: 458, comm: lvm Not tainted 3.1.9-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8106b7ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b84a>] warn_slowpath_null+0x1a/0x20
: [<ffffffff81297a6a>] __disk_unblock_events+0xea/0x100
: [<ffffffff8129973a>] disk_unblock_events+0x1a/0x20
: [<ffffffff811a7cf7>] __blkdev_get+0x1a7/0x420
: [<ffffffff8118b397>] ? find_inode+0x67/0xc0
: [<ffffffff811a7fc3>] blkdev_get+0x53/0x300
: [<ffffffff811a6e0f>] ? bdget+0x3f/0x130
: [<ffffffff811a82cd>] blkdev_open+0x5d/0x80
: [<ffffffff81170974>] __dentry_open+0x1e4/0x380
: [<ffffffff811a8270>] ? blkdev_get+0x300/0x300
: [<ffffffff81171e51>] nameidata_to_filp+0x71/0x80
: [<ffffffff81181c04>] do_last+0x4a4/0x960
: [<ffffffff811821d2>] path_openat+0xd2/0x3c0
: [<ffffffff811825e2>] do_filp_open+0x42/0xa0
: [<ffffffff8118e2af>] ? alloc_fd+0x4f/0x150
: [<ffffffff81171f57>] do_sys_open+0xf7/0x1d0
: [<ffffffff81172050>] sys_open+0x20/0x30
: [<ffffffff815dd1c2>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 768fb1b3-e7d2-4336-93b7-9fd74cfdea36
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3991.27
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2001
:System Memory: 3862
:System Swap: 5919
:Vendor: Dell Inc.
:System: Inspiron N5110 Not Specified
:Form factor: Portable
:Kernel: 3.1.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7243:4136:1200) pci, None, PCI/ISA, HM67 Express Chipset Family LPC Controller
:(4147:404:4136:1200) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(5772:43:4136:517) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:278:4136:1226) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4136:1200) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1200) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1200) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3573:4136:1226) pci, nouveau, VIDEO, N/A
:(32902:7198:4136:1200) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7192:4136:1200) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4136:1200) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4136:1200) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33078:4136:1200) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:7171:4136:1200) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4136:1200) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1200) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1200) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1200) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4318:3050:0:0) pci, snd_hda_intel, MULTIMEDIA, GF108 High Definition Audio Controller
:(32902:257:4136:1200) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 12901535 9349103 8693743 3276800 2946741 2946741
:/dev/sda2 /boot ext4 1024 1024 495844 408654 383054 128016 127788 127788
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 105655426 66934847 61567859 26836992 26706322 26706322
:
Comment 1 Stanislaw Gruszka 2012-02-26 08:08:58 EST

*** This bug has been marked as a duplicate of bug 752175 ***

Note You need to log in before you can comment on or make changes to this bug.