Bug 797471 - [abrt] brasero-3.2.0-1.fc16: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
Summary: [abrt] brasero-3.2.0-1.fc16: Process /usr/bin/brasero was killed by signal 6 ...
Keywords:
Status: CLOSED DUPLICATE of bug 749106
Alias: None
Product: Fedora
Classification: Fedora
Component: brasero
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:790790dc9f2f0b2b829a0807f51...
: 784353 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-26 03:34 UTC by Weparo
Modified: 2012-03-30 13:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 13:21:59 UTC


Attachments (Terms of Use)
File: dso_list (15.35 KB, text/plain)
2012-02-26 03:34 UTC, Weparo
no flags Details
File: maps (43.31 KB, text/plain)
2012-02-26 03:34 UTC, Weparo
no flags Details
File: backtrace (63.01 KB, text/plain)
2012-02-26 03:34 UTC, Weparo
no flags Details

Description Weparo 2012-02-26 03:34:12 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        brasero
executable:     /usr/bin/brasero
kernel:         3.2.7-1.fc16.i686
pid:            1847
pwd:            /home/robert
reason:         Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
time:           Sat 25 Feb 2012 08:20:40 PM MST
uid:            1000
username:       robert
var_log_messages: Feb 25 20:20:43 weparo abrt[2266]: Saved core dump of pid 1847 (/usr/bin/brasero) to /var/spool/abrt/ccpp-2012-02-25-20:20:40-1847 (99405824 bytes)

backtrace:      Text file, 64523 bytes
dso_list:       Text file, 15717 bytes
maps:           Text file, 44349 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=weparo.netbook
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8855b303fd259c616d40f25a00000063-1330224913.461419-321141487
:GNOME_KEYRING_CONTROL=/tmp/keyring-rcE4Vc
:IMSETTINGS_MODULE=none
:USER=robert
:USERNAME=robert
:MAIL=/var/spool/mail/robert
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/robert/.local/bin:/home/robert/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/robert
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1254
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/robert
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=robert
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-34TCqmg2DX,guid=a3d48e8d0d5d45e0e598d26700000038
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/robert
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-robert-o5ieuc/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1260,unix/unix:/tmp/.ICE-unix/1260
:GPG_AGENT_INFO=/tmp/keyring-rcE4Vc/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-rcE4Vc/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1828-weparo.netbook-brasero-0_TIME146061
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/brasero.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1847

smolt_data:
:
:
:General
:=================================
:UUID: 4897ca18-7bfa-4c80-9587-68c8d562521c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3192.30
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N270   @ 1.60GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1600
:System Memory: 2004
:System Swap: 2872
:Vendor: SAMSUNG ELECTRONICS CO., LTD.
:System: N130 Not Applicable
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(5772:43:5199:29031) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:10158:5197:49245) pci, i915, VIDEO, Mobile 945GME Express Integrated Graphics Controller
:(32902:10150:5197:49245) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:5197:49245) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10169:5197:49245) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10200:5197:49245) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10196:5197:49245) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:5197:49245) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:5197:49245) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10180:5197:49245) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:(32902:10185:5197:49245) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:5197:49245) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10156:5197:49245) pci, agpgart-intel, HOST/PCI, Mobile 945GME Express Memory Controller Hub
:(32902:10186:5197:49245) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:5197:49245) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:5197:49245) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_weparo-lv_root / ext4 4096 4096 13092026 11772054 11641022 3276800 3148707 3148707
:/dev/sda1 /boot ext4 1024 1024 508745 411310 385710 128016 127738 127738
:/dev/mapper/vg_weparo-lv_home /home ext4 4096 4096 20292237 2377611 1361394 5087232 5076660 5076660
:/dev/mapper/udisks-luks-uuid-a11341fd-41a4-4164-bed0-dcb0b9cced27-uid1000 WITHHELD ext4 4096 4096 74823360 60253734 56508306 18735104 18735018 18735018
:

xsession_errors:
:(brasero:1847): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:1847): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:1847): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:1847): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:1847): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:1847): Gtk-WARNING **: Theme parsing error: gtk.css:58:46: Unknown value 'GTK_SHADOW_NONE' for enum type 'GtkShadowType'
:(brasero:1847): Gtk-WARNING **: Theme parsing error: gtk.css:58:46: Unknown value 'GTK_SHADOW_NONE' for enum type 'GtkShadowType'
:(brasero:1994): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:1994): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:1994): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:1994): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:1994): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:** (brasero:1994): WARNING **: An instance of Brasero is already running, exiting
:*** glibc detected *** brasero: free(): invalid pointer: 0x08c614f0 ***
:/usr/lib/libbrasero-burn3.so.1[0x411d71b2]
:0065e000-00662000 r-xp 00000000 fd:02 658417     /usr/lib/brasero3/plugins/libbrasero-dvdcss.so
:00662000-00663000 r--p 00003000 fd:02 658417     /usr/lib/brasero3/plugins/libbrasero-dvdcss.so
:00663000-00664000 rw-p 00004000 fd:02 658417     /usr/lib/brasero3/plugins/libbrasero-dvdcss.so
:08048000-080b4000 r-xp 00000000 fd:02 144485     /usr/bin/brasero
:080b4000-080b5000 r--p 0006b000 fd:02 144485     /usr/bin/brasero
:080b5000-080c0000 rw-p 0006c000 fd:02 144485     /usr/bin/brasero
:41192000-4121f000 r-xp 00000000 fd:02 166868     /usr/lib/libbrasero-burn3.so.1.2.0
:4121f000-41220000 r--p 0008c000 fd:02 166868     /usr/lib/libbrasero-burn3.so.1.2.0
:41220000-41222000 rw-p 0008d000 fd:02 166868     /usr/lib/libbrasero-burn3.so.1.2.0
:416c3000-416ea000 r-xp 00000000 fd:02 158169     /usr/lib/libbrasero-utils3.so.1.2.0
:416ea000-416eb000 r--p 00026000 fd:02 158169     /usr/lib/libbrasero-utils3.so.1.2.0
:416eb000-416ec000 rw-p 00027000 fd:02 158169     /usr/lib/libbrasero-utils3.so.1.2.0
:416ee000-41713000 r-xp 00000000 fd:02 163156     /usr/lib/libbrasero-media3.so.1.2.0
:41713000-41714000 r--p 00024000 fd:02 163156     /usr/lib/libbrasero-media3.so.1.2.0
:41714000-41715000 rw-p 00025000 fd:02 163156     /usr/lib/libbrasero-media3.so.1.2.0
:(brasero:2282): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:2282): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:2282): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:2282): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:2282): Gtk-CRITICAL **: gtk_settings_set_long_property: assertion `GTK_SETTINGS (settings)' failed
:(brasero:2282): Gtk-WARNING **: Theme parsing error: gtk.css:58:46: Unknown value 'GTK_SHADOW_NONE' for enum type 'GtkShadowType'
:(brasero:2282): Gtk-WARNING **: Theme parsing error: gtk.css:58:46: Unknown value 'GTK_SHADOW_NONE' for enum type 'GtkShadowType'

Comment 1 Weparo 2012-02-26 03:34:16 UTC
Created attachment 565838 [details]
File: dso_list

Comment 2 Weparo 2012-02-26 03:34:17 UTC
Created attachment 565839 [details]
File: maps

Comment 3 Weparo 2012-02-26 03:34:19 UTC
Created attachment 565840 [details]
File: backtrace

Comment 4 abrt-bot 2012-03-20 19:41:11 UTC
*** Bug 784353 has been marked as a duplicate of this bug. ***

Comment 5 abrt-bot 2012-03-30 13:21:59 UTC
Backtrace analysis found this bug to be similar to bug #749106, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gnome-panel: bug #785425
  nautilus: bug #772123
  rhythmbox: bug #725390, bug #731108, bug #735155, bug #736019, bug #736306, bug #738100, bug #741475
  transmission: bug #749106

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 749106 ***


Note You need to log in before you can comment on or make changes to this bug.