Bug 784471 - systemd units being installed instead of init scripts on F15 package.
systemd units being installed instead of init scripts on F15 package.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bacula (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Simone Caronni
Fedora Extras Quality Assurance
:
: 784868 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-24 21:59 EST by Ricky Zhou
Modified: 2012-01-26 09:25 EST (History)
8 users (show)

See Also:
Fixed In Version: bacula-5.0.3-22.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-25 17:28:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ricky Zhou 2012-01-24 21:59:20 EST
On F15, the spec file seems to have a typo, which is causing systemd units to be installed in /etc/init.d.  Here's a patch for the F15 branch:

http://ricky.fedorapeople.org/0001-Use-correct-sources-for-init-scripts.patch
Comment 1 Simone Caronni 2012-01-25 02:49:20 EST
Thanks, it was a copy & paste error for the F15 build.

F16 and Rawhide are ok.
Comment 2 Fedora Update System 2012-01-25 03:39:55 EST
bacula-5.0.3-22.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/bacula-5.0.3-22.fc16
Comment 3 Fedora Update System 2012-01-25 03:41:32 EST
bacula-5.0.3-22.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/bacula-5.0.3-22.fc15
Comment 4 Fedora Update System 2012-01-25 17:28:17 EST
bacula-5.0.3-22.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2012-01-25 17:31:03 EST
bacula-5.0.3-22.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Ricky Zhou 2012-01-26 03:55:18 EST
Wow, juts wanted to say thanks for the super-quick fix on this!  The update is working great for me.
Comment 7 John Florian 2012-01-26 09:25:14 EST
*** Bug 784868 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.