Bug 78449 - [RFE] Update to recent version
[RFE] Update to recent version
Status: CLOSED DUPLICATE of bug 82227
Product: Red Hat Linux
Classification: Retired
Component: httpd (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-11-22 18:45 EST by Enrico Scholz
Modified: 2007-04-18 12:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:50:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2002-11-22 18:45:11 EST
GinGin, beta1 ships still httpd-2.0.40 while 2.0.43 is already out. Although the
securityholes are fixed by patches, it would be nice to have the new features of
2.0.43 also. I am interested especially in the mod_auth_ldap module.
Comment 1 Chris Ricker 2002-12-16 23:11:44 EST
I second that -- we're using LDAP authentication here
Comment 2 Joe Orton 2003-05-16 07:35:45 EDT
2.0.45 is in Raw Hide.  The RFE for mod_auth_ldap is bug 75370 - it should be in
the -3 build.

*** This bug has been marked as a duplicate of 82227 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:50:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.