Bug 784682 - [abrt] blueman-1.21-10.fc16: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.90 was not provided by any .service files
[abrt] blueman-1.21-10.fc16: connection.py:630:call_blocking:DBusException: o...
Status: CLOSED DUPLICATE of bug 708055
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:8fd585fa30cc6dbc287d3587071...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-25 14:40 EST by Danilo Cestari
Modified: 2012-04-26 16:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:54:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Danilo Cestari 2012-01-25 14:40:11 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/blueman-applet
executable:     /usr/bin/blueman-applet
kernel:         3.2.1-3.fc16.x86_64
reason:         connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.90 was not provided by any .service files
time:           Wed 25 Jan 2012 05:38:46 PM BRST
uid:            500

backtrace:
:connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.90 was not provided by any .service files
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/blueman/ods/OdsManager.py", line 121, in on_stopped
:    server.Close()
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 140, in __call__
:    **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 630, in call_blocking
:    message, timeout)
:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.90 was not provided by any .service files
:
:Local variables in innermost frame:
:byte_arrays: False
:self: <dbus._dbus.SessionBus (session) at 0x1d85230>
:args: ()
:utf8_strings: False
:bus_name: dbus.UTF8String(':1.90')
:get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
:object_path: dbus.ObjectPath('/org/openobex/server0')
:timeout: -1.0
:signature: ''
:dbus_interface: 'org.openobex.Server'
:message: <dbus.lowlevel.MethodCallMessage object at 0x18e3f18>
:method: 'Close'

smolt_data:
:
:
:General
:=================================
:UUID: d4f43377-2ed5-40eb-b803-6b05a1e956ae
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6382.92
:CPU Vendor: GenuineIntel
:CPU Model: Pentium(R) Dual-Core  CPU      E5800  @ 3.20GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 3190
:System Memory: 3921
:System Swap: 5983
:Vendor: POSITIVO
:System: POS-PIG41BA 0605_SIM
:Form factor: Desktop
:Kernel: 3.2.1-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10168:6922:5) pci, None, PCI/ISA, 82801GB/GR (ICH7 Family) LPC Interface Bridge
:(4332:33128:6922:3) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:11826:6922:4) pci, i915, VIDEO, 4 Series Chipset Integrated Graphics Controller
:(32902:10176:6922:5) pci, ata_piix, STORAGE, N10/ICH7 Family SATA IDE Controller
:(32902:10192:6922:5) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:6922:5) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(5361:12080:5361:8273) pci, None, SIMPLE, SoftV92 SpeakerPhone SoftRing Modem with SmartSP
:(32902:10200:6922:1) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10207:6922:5) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:10202:6922:5) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9294:6922:5) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10185:6922:5) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:6922:5) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:11824:6922:4) pci, agpgart-intel, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:10186:6922:5) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:6922:5) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:6922:5) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_danilo-lv_root / ext4 4096 4096 13092026 9320539 9189517 3276800 3067941 3067941
:/dev/sda1 /boot ext4 1024 1024 508745 410456 384856 128016 127725 127725
:/dev/mapper/vg_danilo-lv_home /home ext4 4096 4096 107206306 95303003 89936834 26836992 26746657 26746657
:/dev/mapper/vg_danilo-lv_home WITHHELD ext4 4096 4096 107206306 95303003 89936834 26836992 26746657 26746657
:
Comment 1 Christoph Wickert 2012-04-26 16:54:32 EDT

*** This bug has been marked as a duplicate of bug 708055 ***

Note You need to log in before you can comment on or make changes to this bug.