Bug 784751 - [abrt] kernel: irq 17: nobody cared (try booting with the "irqpoll" option) ASM108x
[abrt] kernel: irq 17: nobody cared (try booting with the "irqpoll" option) A...
Status: CLOSED DUPLICATE of bug 755956
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:becb3295883555e1445214f1c1e...
:
: 784752 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-25 22:58 EST by anrobin
Modified: 2012-03-05 17:00 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 17:00:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description anrobin 2012-01-25 22:58:14 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.1-3.fc16.x86_64 root=/dev/mapper/vg_ordinateur-lv_root ro rd.md=0 rd.dm=0 quiet rd.lvm.lv=vg_ordinateur/lv_swap rd.lvm.lv=vg_ordinateur/lv_root rhgb rd.luks=0 KEYTABLE=fr SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
kernel:         3.2.1-3.fc16.x86_64
reason:         irq 17: nobody cared (try booting with the "irqpoll" option)
time:           Wed 25 Jan 2012 07:49:18 PM PST

backtrace:
:irq 17: nobody cared (try booting with the "irqpoll" option)
:Pid: 0, comm: swapper/3 Not tainted 3.2.1-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810e083d>] __report_bad_irq+0x3d/0xe0
: [<ffffffff810e0afd>] note_interrupt+0x16d/0x220
: [<ffffffff810de2c9>] handle_irq_event_percpu+0xa9/0x220
: [<ffffffff810de484>] handle_irq_event+0x44/0x70
: [<ffffffff810e14ff>] handle_fasteoi_irq+0x5f/0xf0
: [<ffffffff810161a6>] handle_irq+0x46/0xb0
: [<ffffffff815eba1a>] do_IRQ+0x5a/0xe0
: [<ffffffff815e142e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff810936f9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff8130f6ed>] ? intel_idle+0xed/0x150
: [<ffffffff8130f6cf>] ? intel_idle+0xcf/0x150
: [<ffffffff81491fe1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815cf986>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: 0fbd5165-71f9-48a1-9f0d-ff6b1bf49ad1
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6620.15
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 3301
:System Memory: 7893
:System Swap: 9951
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.1-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4358:12356:4358:12356) pci, firewire_ohci, FIREWIRE, VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
:(4358:12548:4358:12548) pci, ehci_hcd, USB, USB 2.0
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(32902:256:4163:33869) pci, agpgart-intel, HOST/PCI, P8P67 Deluxe Motherboard
:(32902:257:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(32902:7202:4163:33869) pci, i801_smbus, SERIAL, P8P67 Deluxe Motherboard
:(32902:7170:4163:33869) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:(32902:7236:4163:33869) pci, None, PCI/ISA, Z68 Express Chipset Family LPC Controller
:(32902:5379:4163:33948) pci, e1000e, ETHERNET, P8P67 Deluxe Motherboard
:(32902:7188:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7213:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7206:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7226:4163:33869) pci, None, SIMPLE, P8P67 Deluxe Motherboard
:(6945:4224:6945:4224) pci, None, PCI/PCI, N/A
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(32902:274:4163:33869) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:9294:4163:33869) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7198:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7192:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4163:33846) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(6523:9058:4163:33888) pci, ahci, STORAGE, P8P67 Deluxe Motherboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_ordinateur-lv_root / ext4 4096 4096 8623299 7387722 7301411 2162688 2036341 2036341
:/dev/sda2 /boot ext4 1024 1024 508745 410103 384503 128016 127773 127773
:/dev/mapper/vg_ordinateur-lv_home /home ext4 4096 4096 4301549 3639345 3423486 1081344 1080098 1080098
:
Comment 1 Dave Jones 2012-01-30 13:28:09 EST
*** Bug 784752 has been marked as a duplicate of this bug. ***
Comment 2 Josh Boyer 2012-02-02 15:39:11 EST
Your motherboard is using the ASM108x PCI bridge.  There is a problem identified with this particular chip upstream that might be causing this issue:

http://thread.gmane.org/gmane.linux.kernel/1245767
Comment 3 Josh Boyer 2012-03-05 16:58:00 EST
We're going to consolidate all of these bugs with the impacted hardware into a single bug.  The latest F15 and F16 kernel updates that should hit the mirrors soon have a patch to at least fall back to the irqpoll method when this happens.  Hopefully it results in a bit better experience for you.
Comment 4 Josh Boyer 2012-03-05 17:00:17 EST

*** This bug has been marked as a duplicate of bug 755956 ***

Note You need to log in before you can comment on or make changes to this bug.