Bug 784752 - [abrt] kernel: irq 17: nobody cared (try booting with the "irqpoll" option)
[abrt] kernel: irq 17: nobody cared (try booting with the "irqpoll" option)
Status: CLOSED DUPLICATE of bug 784751
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:659ca6f703d603cb118b81392e3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-25 23:07 EST by kelly kamay
Modified: 2012-01-30 13:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-30 13:28:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kelly kamay 2012-01-25 23:07:57 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.9-1.fc16.x86_64 root=UUID=231b1e85-52a0-4cf7-b7e2-01b568b3ea85 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.9-1.fc16.x86_64
reason:         irq 17: nobody cared (try booting with the "irqpoll" option)
time:           Wed 25 Jan 2012 09:10:19 PM PHT

backtrace:
:irq 17: nobody cared (try booting with the "irqpoll" option)
:Pid: 0, comm: swapper Not tainted 3.1.9-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810dc9fd>] __report_bad_irq+0x3d/0xe0
: [<ffffffff810dccbd>] note_interrupt+0x16d/0x220
: [<ffffffff810daa79>] handle_irq_event_percpu+0xa9/0x220
: [<ffffffff810dac34>] handle_irq_event+0x44/0x70
: [<ffffffff810dd61f>] handle_fasteoi_irq+0x5f/0xf0
: [<ffffffff810151e9>] handle_irq+0x49/0xa0
: [<ffffffff815dfcda>] do_IRQ+0x5a/0xe0
: [<ffffffff815d576e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81305a4b>] ? intel_idle+0xcb/0x120
: [<ffffffff81305a2d>] ? intel_idle+0xad/0x120
: [<ffffffff81484616>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815af6ce>] rest_init+0x72/0x74
: [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
: [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111
Comment 1 Dave Jones 2012-01-30 13:28:09 EST

*** This bug has been marked as a duplicate of bug 784751 ***

Note You need to log in before you can comment on or make changes to this bug.