Bug 784872 - [abrt] kernel: [112950.304947] WARNING: at block/genhd.c:1560 disk_clear_events+0xaf/0xdc()
[abrt] kernel: [112950.304947] WARNING: at block/genhd.c:1560 disk_clear_even...
Status: CLOSED DUPLICATE of bug 752175
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:74c97b647971926e8304e20be3c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-26 09:25 EST by Viktor
Modified: 2012-02-26 08:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-26 08:15:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Viktor 2012-01-26 09:25:19 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.0-7.fc16.i686 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
comment:        пвллалрлтмь
kernel:         3.1.0-7.fc16.i686
reason:         [112950.304947] WARNING: at block/genhd.c:1560 disk_clear_events+0xaf/0xdc()
time:           Thu 26 Jan 2012 15:57:26 EET

backtrace:
:[112950.304947] WARNING: at block/genhd.c:1560 disk_clear_events+0xaf/0xdc()
:[112950.304956] Hardware name: N143P/N248P                
:[112950.304963] Modules linked in: snd_seq_dummy tcp_lp vfat fat ppdev parport_pc lp parport fuse fcoe libfcoe libfc 8021q scsi_transport_fc scsi_tgt garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables uvcvideo videodev media snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 ath9k mac80211 snd_pcm ath9k_common ath9k_hw ath cfg80211 snd_timer rfkill joydev sky2 microcode iTCO_wdt iTCO_vendor_support i2c_i801 snd soundcore snd_page_alloc uinput uas usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[112950.305021] Pid: 32421, comm: udisks-part-id Not tainted 3.1.0-7.fc16.i686 #1
:[112950.305021] Call Trace:
:[112950.305021]  [<c0808e3e>] ? printk+0x2d/0x2f
:[112950.305021]  [<c043c959>] warn_slowpath_common+0x7c/0x91
:[112950.305021]  [<c05b8fcb>] ? disk_clear_events+0xaf/0xdc
:[112950.305021]  [<c05b8fcb>] ? disk_clear_events+0xaf/0xdc
:[112950.305021]  [<c043c990>] warn_slowpath_null+0x22/0x24
:[112950.305021]  [<c05b8fcb>] disk_clear_events+0xaf/0xdc
:[112950.305021]  [<c081083b>] ? _raw_spin_unlock_irqrestore+0x13/0x15
:[112950.305021]  [<c050ed5a>] check_disk_change+0x22/0x49
:[112950.305021]  [<c06840ee>] sd_open+0xee/0x198
:[112950.305021]  [<c0429d7c>] ? should_resched+0xd/0x27
:[112950.305021]  [<c050fcce>] __blkdev_get+0x23a/0x333
:[112950.305021]  [<c050ff55>] blkdev_get+0x18e/0x25f
:[112950.305021]  [<c08107e4>] ? _raw_spin_lock+0xd/0xf
:[112950.305021]  [<c0510087>] blkdev_open+0x61/0x65
:[112950.305021]  [<c04e9b0b>] __dentry_open+0x15b/0x256
:[112950.305021]  [<c04ea981>] nameidata_to_filp+0x52/0x5e
:[112950.305021]  [<c0510026>] ? blkdev_get+0x25f/0x25f
:[112950.305021]  [<c04f55d9>] do_last+0x416/0x52b
:[112950.305021]  [<c04f57c4>] path_openat+0xac/0x283
:[112950.305021]  [<c04f59e5>] do_filp_open+0x2b/0x6c
:[112950.305021]  [<c05cc50e>] ? strncpy_from_user+0x34/0x4e
:[112950.305021]  [<c04fdc6e>] ? alloc_fd+0x53/0xbf
:[112950.305021]  [<c04ea9ec>] do_sys_open+0x5f/0xe5
:[112950.305021]  [<c047ee9f>] ? audit_syscall_entry+0x128/0x14a
:[112950.305021]  [<c04eaa98>] sys_open+0x26/0x2c
:[112950.305021]  [<c0810b0c>] syscall_call+0x7/0xb
Comment 1 Stanislaw Gruszka 2012-02-26 08:15:59 EST

*** This bug has been marked as a duplicate of bug 752175 ***

Note You need to log in before you can comment on or make changes to this bug.