This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 784980 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b6ae7ef7e4209c83ec35dfffdfb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-26 15:13 EST by Julian Tosh
Modified: 2012-01-26 15:19 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-26 15:19:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Julian Tosh 2012-01-26 15:13:29 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.1-3.fc16.x86_64 root=/dev/mapper/vg_plunder16-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_plunder16/lv_swap KEYTABLE=us quiet rd.lvm.lv=vg_plunder16/lv_root rhgb SYSFONT=latarcyrheb-sun16 rd.luks.uuid=luks-aeaeebbf-70c0-417b-822c-74624200cf0f LANG=en_US.UTF-8
kernel:         3.2.1-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Thu 26 Jan 2012 12:00:25 PM PST

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: VirtualBox
:NETDEV WATCHDOG: p2p1 (e1000): transmit queue 0 timed out
:Modules linked in: tcp_lp nls_utf8 lp fuse vboxvideo(O) drm lockd vboxsf(O) ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables vboxguest(O) snd_intel8x0 ppdev snd_ac97_codec ac97_bus snd_seq snd_seq_device snd_pcm snd_timer snd joydev soundcore snd_page_alloc parport_pc i2c_piix4 microcode i2c_core parport e1000 uinput sunrpc xts gf128mul dm_crypt [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/6 Tainted: G           O 3.2.1-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dc8f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c7b3>] ? enqueue_entity+0xc3/0x440
: [<ffffffff8106dd86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81096418>] ? sched_clock_cpu+0xa8/0x110
: [<ffffffff814ef727>] dev_watchdog+0x247/0x250
: [<ffffffff8107d2cb>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812bec64>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814ef4e0>] ? qdisc_reset+0x50/0x50
: [<ffffffff810936f9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810997c5>] ? ktime_get+0x65/0xe0
: [<ffffffff810752b8>] __do_softirq+0xb8/0x230
: [<ffffffff8109a1e6>] ? do_timer+0x2d6/0x500
: [<ffffffff810a0944>] ? tick_program_event+0x24/0x30
: [<ffffffff815eb16c>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff810756ce>] irq_exit+0x9e/0xc0
: [<ffffffff815ebb0e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815e99de>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8107e36d>] ? get_next_timer_interrupt+0x1cd/0x260
: [<ffffffff8103cdab>] ? native_safe_halt+0xb/0x10
: [<ffffffff8101c6a3>] default_idle+0x53/0x1d0
: [<ffffffff81013236>] cpu_idle+0xd6/0x120
: [<ffffffff815cf986>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: 413b7d84-a136-467f-acd4-516310271e38
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3963.42
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Xeon(R) CPU           E5504  @ 2.00GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 26
:Number of CPUs: 8
:CPU Speed: 1981
:System Memory: 2003
:System Swap: 4031
:Vendor: innotek GmbH
:System: VirtualBox 1.2
:Form factor: Unknown
:Kernel: 3.2.1-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:9820:0:0) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_plunder16-lv_root / ext4 4096 4096 4065783 1593135 1389155 1020000 805126 805126
:/dev/sda2 /boot ext4 1024 1024 508745 410638 385038 128016 127788 127788
:/dev/sr0 WITHHELD iso9660 2048 2048 22203 0 0 0 0 0
:
Comment 1 Josh Boyer 2012-01-26 15:19:04 EST
Vbox.  Sigh.

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.