Bug 785040 - Workspace shows participants who logged out days ago
Workspace shows participants who logged out days ago
Status: CLOSED DUPLICATE of bug 756292
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.4.5
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks: zanata-1.5.0
  Show dependency treegraph
 
Reported: 2012-01-26 22:20 EST by Sean Flanigan
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-10 01:02:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2012-01-26 22:20:49 EST
Description of problem:

The participants list is supposed to show users who are currently logged into the workspace, but logged out users seem to hang around in the list forever.

Version-Release number of selected component (if applicable):
1.4.5

How reproducible:
Seen at least twice.

Steps to Reproduce:
1. First user logs into the workspace
2. Second user logs into the same workspace
3. Second user leaves the workspace

Actual results:
Both users are visible in Participants

Expected results:
Only first user should be visible

Additional info:

We need to consider explicit "Leave workspace", explicit sign out, closing the browser tab, and session timeout.  Any one of these should remove a user from the workspace, and thus from the participants list.
Comment 1 Alex Eng 2012-02-10 01:02:47 EST
Problem fixes in 1.5. Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=756292

*** This bug has been marked as a duplicate of bug 756292 ***

Note You need to log in before you can comment on or make changes to this bug.