Bug 785212 - [abrt] evolution-3.2.2-1.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.2-1.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 773749
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d92dc602aa165f816e0baf784a1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-27 11:30 EST by Alexey
Modified: 2012-01-30 04:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-30 04:24:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (15.06 KB, text/plain)
2012-01-27 11:31 EST, Alexey
no flags Details
File: gconf_subtree (16.43 KB, text/plain)
2012-01-27 11:31 EST, Alexey
no flags Details
File: build_ids (7.57 KB, text/plain)
2012-01-27 11:31 EST, Alexey
no flags Details
File: smolt_data (3.27 KB, text/plain)
2012-01-27 11:31 EST, Alexey
no flags Details
File: maps (57.33 KB, text/plain)
2012-01-27 11:31 EST, Alexey
no flags Details
File: backtrace (55.57 KB, text/plain)
2012-01-27 11:31 EST, Alexey
no flags Details

  None (edit)
Description Alexey 2012-01-27 11:30:59 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.1.7-1.fc16.i686
pid:            2138
pwd:            /home/lex
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Пн. 16 янв. 2012 06:57:02
uid:            1000
username:       lex

backtrace:      Text file, 56905 bytes
build_ids:      Text file, 7749 bytes
dso_list:       Text file, 15421 bytes
gconf_subtree:  Text file, 16828 bytes
maps:           Text file, 58702 bytes
smolt_data:     Binary file, 3346 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Lexus
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=62dfbd1fae34f70061b2e99500000013-1326540760.209124-497404373
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-8jaH1j
:QTINC=/usr/lib/qt-3.3/include
:'IMSETTINGS_MODULE=X compose table'
:USER=lex
:USERNAME=lex
:MAIL=/var/spool/mail/lex
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lex/.local/bin:/home/lex/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/lex
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1287
:LANG=ru_RU.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=ru_RU.utf8
:LOADEDMODULES=
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/lex
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lex
:BOOST_ROOT=/opt/boost_1_45_0
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RZvob4K8Iv,guid=dfc696e519abcfa17bd2d23b00000037
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/lex
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lex-x56AKR/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1293,unix/unix:/tmp/.ICE-unix/1293
:SSH_AUTH_SOCK=/tmp/keyring-8jaH1j/ssh
:GPG_AGENT_INFO=/tmp/keyring-8jaH1j/gpg:0:1
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1510-Lexus-evolution-1_TIME115003
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2138

var_log_messages:
:Jan 16 06:57:02 Lexus abrt[29443]: File '/usr/bin/evolution' seems to be deleted
:Jan 16 06:57:08 Lexus abrt[29443]: Saved core dump of pid 2138 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-01-16-06:57:02-2138 (120721408 bytes)

xsession_errors:
:evolution-shell-Message: Network disconnected.  Forced offline.
:evolution-shell-Message: Connection established.  Going online.
:evolution-shell-Message: Network disconnected.  Forced offline.
:evolution-shell-Message: Connection established.  Going online.
Comment 1 Alexey 2012-01-27 11:31:03 EST
Created attachment 557889 [details]
File: dso_list
Comment 2 Alexey 2012-01-27 11:31:06 EST
Created attachment 557890 [details]
File: gconf_subtree
Comment 3 Alexey 2012-01-27 11:31:08 EST
Created attachment 557891 [details]
File: build_ids
Comment 4 Alexey 2012-01-27 11:31:10 EST
Created attachment 557892 [details]
File: smolt_data
Comment 5 Alexey 2012-01-27 11:31:12 EST
Created attachment 557893 [details]
File: maps
Comment 6 Alexey 2012-01-27 11:31:16 EST
Created attachment 557894 [details]
File: backtrace
Comment 7 Milan Crha 2012-01-30 04:24:16 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 773749 ***

Note You need to log in before you can comment on or make changes to this bug.