This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 773749 - [abrt] evolution-3.2.2-1.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.2-1.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b0a6a975285af93e77be74f0a7c...
:
: 785212 788711 789724 790592 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-12 14:21 EST by Alexey
Modified: 2012-02-15 05:28 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 07:10:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (18.97 KB, text/plain)
2012-01-12 14:21 EST, Alexey
no flags Details
File: gconf_subtree (16.43 KB, text/plain)
2012-01-12 14:21 EST, Alexey
no flags Details
File: smolt_data (3.27 KB, text/plain)
2012-01-12 14:21 EST, Alexey
no flags Details
File: maps (57.53 KB, text/plain)
2012-01-12 14:21 EST, Alexey
no flags Details
File: backtrace (101.27 KB, text/plain)
2012-01-12 14:21 EST, Alexey
no flags Details

  None (edit)
Description Alexey 2012-01-12 14:21:03 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.1.6-1.fc16.i686
pid:            14556
pwd:            /home/lex
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Пт. 06 янв. 2012 15:51:12
uid:            1000
username:       lex
var_log_messages: Binary file /var/log/messages matches

backtrace:      Text file, 103701 bytes
dso_list:       Text file, 19423 bytes
gconf_subtree:  Text file, 16820 bytes
maps:           Text file, 58907 bytes
smolt_data:     Binary file, 3346 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=13
:HOSTNAME=Lexus
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=62dfbd1fae34f70061b2e99500000013-1325522259.626440-1319113134
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-REa0dD
:QTINC=/usr/lib/qt-3.3/include
:'IMSETTINGS_MODULE=X compose table'
:USER=lex
:USERNAME=lex
:MAIL=/var/spool/mail/lex
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lex/.local/bin:/home/lex/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/lex
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=5902
:LANG=ru_RU.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=ru_RU.utf8
:LOADEDMODULES=
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/lex
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lex
:BOOST_ROOT=/opt/boost_1_45_0
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ADekVwZWCf,guid=eac3663f2592c2630a3781860000799e
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/lex
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lex-H9lhaO/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/5907,unix/unix:/tmp/.ICE-unix/5907
:SSH_AUTH_SOCK=/tmp/keyring-REa0dD/ssh
:GPG_AGENT_INFO=/tmp/keyring-REa0dD/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-6111-Lexus-evolution-11_TIME55609835
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=14556

xsession_errors:
:(evolution:2066): camel-WARNING **: CamelPOP3Folder::refresh_info_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_inbox_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Folder::refresh_info_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_inbox_folder_sync() reported failure without setting its GError
:evolution-shell-Message: Network disconnected.  Forced offline.
:evolution-shell-Message: Connection established.  Going online.
:evolution-shell-Message: Network disconnected.  Forced offline.
:evolution-shell-Message: Connection established.  Going online.
:(evolution:2066): camel-WARNING **: Could not find key entry for word 'годовые': Нет такого файла или каталога
:(evolution:2066): camel-WARNING **: CamelPOP3Folder::refresh_info_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_inbox_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Folder::refresh_info_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_inbox_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Folder::refresh_info_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_inbox_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Folder::refresh_info_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_inbox_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Folder::refresh_info_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_inbox_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Folder::refresh_info_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_folder_sync() reported failure without setting its GError
:(evolution:2066): camel-WARNING **: CamelPOP3Store::get_inbox_folder_sync() reported failure without setting its GError
Comment 1 Alexey 2012-01-12 14:21:07 EST
Created attachment 552480 [details]
File: dso_list
Comment 2 Alexey 2012-01-12 14:21:09 EST
Created attachment 552481 [details]
File: gconf_subtree
Comment 3 Alexey 2012-01-12 14:21:11 EST
Created attachment 552482 [details]
File: smolt_data
Comment 4 Alexey 2012-01-12 14:21:14 EST
Created attachment 552483 [details]
File: maps
Comment 5 Alexey 2012-01-12 14:21:16 EST
Created attachment 552484 [details]
File: backtrace
Comment 6 Milan Crha 2012-01-16 07:10:58 EST
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=640881
Comment 7 Milan Crha 2012-01-30 04:24:16 EST
*** Bug 785212 has been marked as a duplicate of this bug. ***
Comment 8 Milan Crha 2012-02-09 03:40:34 EST
*** Bug 788711 has been marked as a duplicate of this bug. ***
Comment 9 Milan Crha 2012-02-13 03:38:07 EST
*** Bug 789724 has been marked as a duplicate of this bug. ***
Comment 10 Milan Crha 2012-02-15 05:28:20 EST
*** Bug 790592 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.