This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 785591 - [abrt] kernel: WARNING: at block/genhd.c:1568 disk_clear_events+0xe0/0xf0()
[abrt] kernel: WARNING: at block/genhd.c:1568 disk_clear_events+0xe0/0xf0()
Status: CLOSED DUPLICATE of bug 752175
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:6eeada6e4eefb1d2fc98005a486...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-29 15:11 EST by little.00
Modified: 2012-02-26 08:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-26 08:15:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description little.00 2012-01-29 15:11:39 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.2-1.fc16.i686 root=/dev/mapper/vg_hp-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet rd.lvm.lv=vg_hp/lv_root rhgb rd.luks=0 rd.lvm.lv=vg_hp/lv_swap SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
event_log:      2012-01-29-15:10:39> Smolt profile successfully saved
kernel:         3.2.2-1.fc16.i686
reason:         WARNING: at block/genhd.c:1568 disk_clear_events+0xe0/0xf0()
time:           Sun 29 Jan 2012 03:09:00 PM EST

backtrace:
:WARNING: at block/genhd.c:1568 disk_clear_events+0xe0/0xf0()
:Hardware name: HP Pavilion dv6000 (GA452UA#ABA)  
:Modules linked in: b43(O+) mac80211(O) cfg80211(O) bcma(O) hp_wmi sparse_keymap rfkill snd_hda_intel(+) snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm joydev r592 snd_timer memstick r852 sm_common nand nand_ids mtd nand_ecc forcedeth(+) ssb(O) k8temp snd soundcore snd_page_alloc nv_tco i2c_nforce2 uinput sunrpc mmc_block firewire_ohci pata_acpi ata_generic firewire_core sdhci_pci sdhci mmc_core crc_itu_t pata_amd sata_nv nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video
:Pid: 775, comm: blkid Tainted: G           O 3.2.2-1.fc16.i686 #1
:Call Trace:
: [<c0918200>] ? panic+0x9b/0x164
: [<c044eb32>] warn_slowpath_common+0x72/0xa0
: [<c0639ac0>] ? disk_clear_events+0xe0/0xf0
: [<c0639ac0>] ? disk_clear_events+0xe0/0xf0
: [<c044eb82>] warn_slowpath_null+0x22/0x30
: [<c0639ac0>] disk_clear_events+0xe0/0xf0
: [<c055c5ab>] check_disk_change+0x2b/0x70
: [<c072f287>] sd_open+0x97/0x1d0
: [<c063965c>] ? disk_block_events+0x5c/0x80
: [<c055d885>] __blkdev_get+0x2a5/0x3c0
: [<c055d786>] __blkdev_get+0x1a6/0x3c0
: [<c055d9eb>] blkdev_get+0x4b/0x2a0
: [<c055dc90>] blkdev_open+0x50/0x70
: [<c052c5b6>] __dentry_open+0x246/0x310
: [<c052d95e>] nameidata_to_filp+0x6e/0x80
: [<c055dc40>] ? blkdev_get+0x2a0/0x2a0
: [<c053b5b7>] do_last+0x287/0x7c0
: [<c053bbd4>] path_openat+0xa4/0x350
: [<c05040e3>] ? handle_pte_fault+0x83/0x8f0
: [<c053bf91>] do_filp_open+0x31/0x80
: [<c0652318>] ? strncpy_from_user+0x38/0x70
: [<c05464ac>] ? alloc_fd+0x3c/0xe0
: [<c052da56>] do_sys_open+0xe6/0x1b0
: [<c052db4e>] sys_open+0x2e/0x40
: [<c0921264>] syscall_call+0x7/0xb

smolt_data:
:
:
:General
:=================================
:UUID: e8db4a6b-a62e-4317-ab74-0710bfbf2003
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3616.03
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Turion(tm) 64 X2 Mobile Technology TL-56
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 72
:Number of CPUs: 2
:CPU Speed: 1800
:System Memory: 874
:System Swap: 1759
:Vendor: Hewlett-Packard
:System: HP Pavilion dv6000 (GA452UA#ABA) Rev 1
:Form factor: Notebook
:Kernel: 3.2.2-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:620:4156:12471) pci, snd_hda_intel, MULTIMEDIA, Presario V6133CL
:(4318:623:0:0) pci, None, PCI/PCI, MCP51 PCI Bridge
:(4318:612:4156:12471) pci, nForce2_smbus, SERIAL, Presario V6133CL
:(4318:608:4156:12471) pci, None, PCI/ISA, Presario V6133CL
:(4480:1426:4156:12471) pci, r592, BASE, Presario V6133CL
:(4480:2130:4156:12471) pci, r852, BASE, Presario V6133CL
:(4480:2098:4156:12471) pci, firewire_ohci, FIREWIRE, Presario V6133CL
:(4480:2082:4156:12471) pci, sdhci-pci, BASE, Presario V6133CL
:(4318:766:4156:12471) pci, None, RAM, Presario V6133CL
:(4318:760:4156:12471) pci, None, RAM, Presario V6133CL
:(4318:752:4156:12471) pci, None, RAM, Presario V6133CL
:(4318:762:4156:12471) pci, None, RAM, Presario V6133CL
:(4318:639:4156:12471) pci, None, RAM, Presario V6133CL
:(4318:638:0:0) pci, None, RAM, C51 Memory Controller 2
:(4318:761:4156:12471) pci, None, RAM, Presario V6133CL
:(4318:767:4156:12471) pci, None, RAM, Presario V6133CL
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4318:625:4156:12471) pci, None, PROCESSOR, Presario V6133CL
:(5348:17169:4156:4963) pci, b43-pci-bridge, NETWORK, BCM4311 802.11b/g Wireless LAN Controller
:(4318:764:4318:0) pci, pcieport, PCI/PCI, C51 PCI Express Bridge
:(4318:617:4156:12471) pci, forcedeth, BRIDGE, Presario V6133CL
:(4318:765:4318:0) pci, pcieport, PCI/PCI, C51 PCI Express Bridge
:(4318:613:4156:12471) pci, pata_amd, STORAGE, Presario V6133CL
:(4318:624:4156:12471) pci, None, RAM, Presario V6133CL
:(4318:614:4156:12471) pci, sata_nv, STORAGE, Presario V6133CL
:(4318:621:4156:12471) pci, ohci_hcd, USB, Presario V6133CL
:(4318:622:4156:12471) pci, ehci_hcd, USB, Presario V6133CL
:(4318:580:4156:12471) pci, nouveau, VIDEO, Presario V6133CL
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_hp-lv_root / ext4 4096 4096 7224935 3854139 3781832 1810432 1684119 1684119
:/dev/sda2 /boot ext4 1024 1024 508745 436687 411087 128016 127788 127788
:
Comment 1 Stanislaw Gruszka 2012-02-26 08:15:41 EST

*** This bug has been marked as a duplicate of bug 752175 ***

Note You need to log in before you can comment on or make changes to this bug.