Bug 785605 - new upstream release 2.0
Summary: new upstream release 2.0
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-dateutil
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jef Spaleta
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 785607
TreeView+ depends on / blocked
 
Reported: 2012-01-29 22:12 UTC by Haïkel Guémar
Modified: 2014-05-10 02:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-10 02:43:56 UTC
Type: ---


Attachments (Terms of Use)

Description Haïkel Guémar 2012-01-29 22:12:55 UTC
upstream has released 2.0 which only support python 3.x, according upstream python 2.x users should stick with 1.x releases.
http://labix.org/python-dateutil

Do maintainers plan to provide a python3-dateutil package (which i would happily review) or get someone else to do it (and i'll be grateful to get your insight on this) ?

Comment 1 Fedora End Of Life 2013-04-03 15:29:22 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 19 development cycle.
Changing version to '19'.

(As we did not run this process for some time, it could affect also pre-Fedora 19 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 19 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora19

Comment 2 Orion Poplawski 2014-05-10 02:43:56 UTC
python3-dateutil has been packaged.


Note You need to log in before you can comment on or make changes to this bug.