Bug 785607 - new upstream release 2.4.6
Summary: new upstream release 2.4.6
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-celery
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andrew Colin Kissa
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 785600 785604 785605
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-29 22:16 UTC by Haïkel Guémar
Modified: 2012-08-08 07:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-08 07:43:47 UTC
Type: ---


Attachments (Terms of Use)

Description Haïkel Guémar 2012-01-29 22:16:43 UTC
celery upstream has released 2.4.6
notable changes:
* python3 support (since 2.4.0), dependencies should be rebuilt (tickets were filed for python-kombu, python-anyjson, python-dateutil).
https://bugzilla.redhat.com/show_bug.cgi?id=785604 (an updated spec was provided to maintainer)
https://bugzilla.redhat.com/show_bug.cgi?id=785605 (needs to review a new package since dateutil >= 2.0 is python3 only)
* python-kombu >= 1.4.3 
https://bugzilla.redhat.com/show_bug.cgi?id=785600 (also requested a python3 variant)
* python-pyparsing is no more required


Note You need to log in before you can comment on or make changes to this bug.