Bug 785718 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 785332
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:053893b6fe0ab1e4d5785c4b074...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-30 07:56 EST by techouse
Modified: 2012-01-30 09:29 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-30 09:29:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description techouse 2012-01-30 07:56:17 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.2-1.fc16.x86_64 root=/dev/mapper/vg_mk5-lv_root ro rd.lvm.lv=vg_mk5/lv_root rd.dm=0 rd.lvm.lv=vg_mk5/lv_swap KEYTABLE=slovene quiet SYSFONT=latarcyrheb-sun16 rhgb rd.md=0 rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.2-1.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
time:           Mon 30 Jan 2012 01:48:27 PM CET

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
:Hardware name: 42335MG             
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: lp ppdev parport_pc parport lockd fuse rfcomm bnep nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_conexant snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 uvcvideo videodev iwlwifi(O) mac80211(O) media jmb38x_ms btusb cfg80211(O) snd_timer snd soundcore tg3 bluetooth snd_page_alloc iTCO_wdt v4l2_compat_ioctl32 memstick i2c_i801 rfkill microcode iTCO_vendor_support hid_logitech_dj joydev sunrpc binfmt_misc uinput sdhci_pci sdhci mmc_core i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Tainted: G           O 3.2.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dd1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106de16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa028e720>] ? iwlagn_rx_queue_restock+0xd0/0x150 [iwlwifi]
: [<ffffffffa028f026>] iwl_irq_tasklet+0x446/0x870 [iwlwifi]
: [<ffffffff81074ce8>] tasklet_action+0x78/0x140
: [<ffffffff81075348>] __do_softirq+0xb8/0x230
: [<ffffffff815eba2c>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff8107575e>] irq_exit+0x9e/0xc0
: [<ffffffff815ec2e3>] do_IRQ+0x63/0xe0
: [<ffffffff815e1c6e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8133808b>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8109665a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff81338dd2>] acpi_idle_enter_simple+0xd3/0x115
: [<ffffffff814927f1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815d01b6>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: f61eb041-f048-49de-9b42-8ce6876fe71b
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4322.42
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) Dual  CPU  T3400  @ 2.16GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2166
:System Memory: 2973
:System Swap: 5023
:Vendor: LENOVO
:System: 42335MG Lenovo 3000 N500
:Form factor: Notebook
:Kernel: 3.2.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:9288:6058:14399) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10816:6058:14848) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10544:6058:14877) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:14874) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:6058:14873) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10564:6058:14864) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(6523:9090:6058:15771) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(6523:9089:6058:15770) pci, None, BASE, Standard SD Host Controller
:(32902:10566:6058:14865) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:14869) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:14868) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:14859) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:14870) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:14871) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:14860) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(6523:9091:6058:15772) pci, jmb38x_ms, BASE, MS Host Controller
:(32902:10818:6058:14850) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:14850) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:14862) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:14863) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:6058:14861) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:14857) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:14858) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10570:6058:14867) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(5348:5907:6058:14883) pci, tg3, ETHERNET, IdeaPad S10e
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_mk5-lv_root / ext4 4096 4096 10479712 7819406 7294299 2629632 2331604 2331604
:/dev/sda5 /boot ext4 1024 1024 508745 410930 385330 128016 127788 127788
:/dev/mapper/vg_mk5-lv_home /home ext4 4096 4096 5234497 1352823 1090270 1313760 1109010 1109010
:/dev/sda3 WITHHELD fuseblk 4096 4096 78710783 1812549 1812549 7610644 7510035 7510035
:/dev/sda2 WITHHELD fuseblk 4096 4096 26188543 4681467 4681467 19184620 18794483 18794483
:
Comment 1 Josh Boyer 2012-01-30 09:29:02 EST

*** This bug has been marked as a duplicate of bug 785332 ***

Note You need to log in before you can comment on or make changes to this bug.