Bug 785332 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x66e/0xd50 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:4...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:49a0f881a943f047f256acba6da...
:
: 785718 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-28 00:01 EST by battleman2004
Modified: 2012-02-01 11:14 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-01 11:14:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description battleman2004 2012-01-28 00:01:09 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.1-3.fc16.x86_64 root=/dev/mapper/vg_t400s-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=de quiet rd.lvm.lv=vg_t400s/lv_swap SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_t400s/lv_root LANG=en_US.UTF-8
event_log:      2012-01-28-06:00:48> Smolt profile successfully saved
kernel:         3.2.1-3.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x66e/0xd50 [iwlwifi]()
time:           Fr 27 Jan 2012 23:44:57 CET

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x66e/0xd50 [iwlwifi]()
:Hardware name: 2808D9G
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle tun bridge lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_netbios_ns nf_conntrack_ipv6 nf_conntrack_broadcast nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack cdc_wdm uvcvideo cdc_acm videodev media v4l2_compat_ioctl32 cdc_ether usbnet mii arc4 snd_hda_codec_conexant joydev microcode iwlwifi i2c_i801 iTCO_wdt iTCO_vendor_support mac80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq cfg80211 snd_seq_device thinkpad_acpi snd_pcm rfkill tpm_tis tpm tpm_bios snd_timer snd soundcore snd_page_alloc e1000e virtio_net kvm_intel kvm uinput sunrpc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.2.1-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dc8f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8103206d>] ? lapic_next_event+0x1d/0x30
: [<ffffffff8106dd86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa039b15e>] iwl_irq_tasklet+0x66e/0xd50 [iwlwifi]
: [<ffffffffa039c0ec>] ? iwl_isr_ict+0x21c/0x630 [iwlwifi]
: [<ffffffff81074c58>] tasklet_action+0x78/0x140
: [<ffffffff810752b8>] __do_softirq+0xb8/0x230
: [<ffffffff8109a1e6>] ? do_timer+0x2d6/0x500
: [<ffffffff815eb16c>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff810756ce>] irq_exit+0x9e/0xc0
: [<ffffffff815eba23>] do_IRQ+0x63/0xe0
: [<ffffffff815e142e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff813379ef>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff810965ca>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff8133861f>] acpi_idle_enter_bm+0x225/0x269
: [<ffffffff81491fe1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815be75e>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:Allgemein
:=================================
:UUID: b5e66e9a-620f-4661-a16c-76554c9dacdb
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 4788.15
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM)2 Duo CPU     P9400  @ 2.40GHz
:CPU-Stepping: 10
:CPU Familie: 6
:CPU-Modellnummer: 23
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 2401
:Systemspeicher: 7882
:System-Swap: 5887
:Anbieter: LENOVO
:System: 2808D9G ThinkPad T400s
:Form-Faktor: Notebook
:Kernel: 3.2.1-3.fc16.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:8440) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:6058:8437) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:6058:8430) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16950:32902:4369) pci, iwlwifi, NETWORK, Ultimate N WiFi Link 5300
:(32902:10818:6058:8420) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8420) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4480:57904:6058:8500) pci, None, BASE, Memory Stick Host Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_t400s-lv_root / ext4 4096 4096 13092026 8657506 8526484 3276800 2662065 2662065
:/dev/sda1 /boot ext4 1024 1024 508745 408946 383346 128016 127740 127740
:/dev/mapper/vg_t400s-lv_home /home ext4 4096 4096 16486324 2628215 1802462 4128768 3927272 3927272
:
Comment 1 Josh Boyer 2012-01-30 09:29:03 EST
*** Bug 785718 has been marked as a duplicate of this bug. ***
Comment 2 John W. Linville 2012-01-30 09:49:36 EST
Wey-yi, this kernel is using compat-wireless-3.3-rc1
Comment 3 wey-yi.w.guy 2012-01-30 11:04:08 EST
thanks, we have few similar bugs and Emmanuel is working on those.

Wey
Comment 4 wey-yi.w.guy 2012-01-30 15:39:13 EST
what uCode you are using, please make sure it is the latest.

Thanks
Wey
Comment 5 John W. Linville 2012-02-01 11:14:00 EST

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.