Bug 78576 - netcfg Sis900 Fast Ethernet Adapter
Summary: netcfg Sis900 Fast Ethernet Adapter
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netcfg (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-25 22:07 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 17:01:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-11-25 22:07:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; WMM)

Description of problem:
I try to configurate my Sis900 build-in networkcard. Windows XP says it has the 
following settings: I/O EC00-ECFF, Mem: EA424000-EA424FFF, IRQ 19.
The card will not activate.
Is netconfig used to handle interupts of more than 15 ???
I get no error message like a bug, but just a little window - after a long, 
long, long time - my machine is so fast 2,53 GHz- AND THEN
Cannot activate networkd device eth0.

Thats all

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.System settings--- network ---hardware
Device: eth 0, IRQ: irq 19, MEM: EA424000, IO: 0xEC00
, OK.
2.APPLY
3. Devices, Activate
	

Actual Results:  Cannot activate networkd device eth0.

Expected Results:  Activated

Additional info:

none

Comment 1 Need Real Name 2002-12-30 23:26:50 UTC
I have it working now on irq 5.
I looked up the irq etc in /proc/pci
i tryed these values but it didnot work
i put all fields blanc and saved an empty configuration
i reopened network-config and put the right values in and could
activated the card.
I think there is some bug in redhat-config-network !!!!




Comment 2 Need Real Name 2004-02-02 21:02:45 UTC
I have upgraded to fedora core 1
So this bug can closed.

Comment 3 Doncho Gunchev 2005-07-29 11:51:16 UTC
I think this is duplicate of bug # 160822, please try adding 'acpi=noirq' option
to the kernel and see if it works for you (or 'acpi=ht' ...).

Comment 4 Bill Nottingham 2006-08-07 19:42:10 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.


Comment 5 Bill Nottingham 2006-10-18 17:01:41 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.