Bug 786157 - kde ConsoleKit support and/or systemd session support
kde ConsoleKit support and/or systemd session support
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Tracking
Depends On: 787855 788171
Blocks: F17Target-kde
  Show dependency treegraph
 
Reported: 2012-01-31 10:51 EST by Rex Dieter
Modified: 2012-08-08 18:07 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-08 18:07:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2012-01-31 10:51:02 EST
See,
https://fedoraproject.org/wiki/Features/ckremoval

and ConsoleKit not getting installed by default anymore, leads to kde live image login failing,
"Cannot open ConsoleKit session"
Comment 1 Kevin Kofler 2012-02-06 17:48:01 EST
*** Bug 787855 has been marked as a duplicate of this bug. ***
Comment 2 Kevin Kofler 2012-02-07 11:13:06 EST
No longer a blocker, the Requires I'm adding to Rawhide will make the blocking issue (error on login) go away.
Comment 3 Rex Dieter 2012-08-08 17:25:47 EDT
So,  I think we can close this now, essentially, yes?
Comment 4 Kevin Kofler 2012-08-08 18:07:37 EDT
Yes, this has been addressed already in time for F17: ConsoleKit support has been disabled, and native systemd support seems not needed, systemd's PAM integration is apparently sufficient (as it should be according to Lennart).

Note You need to log in before you can comment on or make changes to this bug.