Bug 786165 - Add maxThreads as a trait metric for the Embedded Tomcat Server -> Connector resource
Add maxThreads as a trait metric for the Embedded Tomcat Server -> Connector ...
Status: CLOSED DUPLICATE of bug 769861
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: JON 3.1.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-31 11:00 EST by Charles Crouch
Modified: 2015-02-01 18:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-02 14:04:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker PRODMGT-109 None Closed Add maxThreads as a trait metric for the Embedded Tomcat Server -> Connector resource 2012-06-05 13:51:47 EDT

  None (edit)
Description Charles Crouch 2012-01-31 11:00:39 EST
This bug is to implement https://issues.jboss.org/browse/PRODMGT-109

Echo Alan's comment: Lets do this assuming the metric is exposed in EAP embedded tomcat.
Comment 1 Larry O'Leary 2012-02-02 14:04:25 EST

*** This bug has been marked as a duplicate of bug 769861 ***

Note You need to log in before you can comment on or make changes to this bug.