Bug 786306 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:52ff95424fefc4c80468b5a9033...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-31 21:14 EST by Mohammed Arafa
Modified: 2012-02-01 11:13 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-01 11:13:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mohammed Arafa 2012-01-31 21:14:46 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.2-1.fc16.x86_64 root=/dev/mapper/vg_notebook-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_notebook/lv_swap rd.luks.uuid=luks-5a6da899-4cdd-4c52-b0eb-6c7dee42ce28 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_notebook/lv_root LANG=en_US.UTF-8
kernel:         3.2.2-1.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
time:           Tue 31 Jan 2012 09:10:22 PM EST

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
:Hardware name: 4177CTO
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle tun bridge stp llc lockd nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables sha256_generic snd_hda_codec_hdmi snd_hda_codec_conexant binfmt_misc uvcvideo videodev media v4l2_compat_ioctl32 snd_hda_intel arc4 snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm iwlwifi(O) joydev mac80211(O) i2c_i801 microcode cfg80211(O) snd_timer snd_page_alloc thinkpad_acpi tpm_tis snd iTCO_wdt tpm iTCO_vendor_support tpm_bios soundcore e1000e rfkill virtio_net kvm_intel kvm uinput sunrpc xts gf128mul dm_crypt sdhci_pci firewire_ohci sdhci mmc_core firewire_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1430, comm: qemu-kvm Tainted: G           O 3.2.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dd1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106de16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0391026>] iwl_irq_tasklet+0x446/0x870 [iwlwifi]
: [<ffffffff81074ce8>] tasklet_action+0x78/0x140
: [<ffffffff81075348>] __do_softirq+0xb8/0x230
: [<ffffffff8109f594>] ? clockevents_program_event+0x74/0x100
: [<ffffffff815eba2c>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff8107575e>] irq_exit+0x9e/0xc0
: [<ffffffff815ec2e3>] do_IRQ+0x63/0xe0
: [<ffffffff815e1c6e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff815e98f4>] ? sysret_audit+0x16/0x20

smolt_data:
:
:
:General
:=================================
:UUID: 798d4381-693f-41c6-b552-533a0c6ca5c3
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5381.95
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7874
:System Swap: 9919
:Vendor: LENOVO
:System: 4177CTO ThinkPad T420
:Form factor: Notebook
:Kernel: 3.2.2-1.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8654) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:294:6058:8654) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8654) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8654) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(4480:59442:6058:8654) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:59427:6058:8654) pci, sdhci-pci, BASE, N/A
:(32902:7171:6058:8654) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8654) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8654) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_notebook-lv_root / ext4 4096 4096 26392479 6962614 5631170 6660096 6424071 6424071
:/dev/mapper/data /mnt ext4 4096 4096 38448371 38410820 38020098 9773056 9773043 9773043
:/dev/sda1 /boot ext4 1024 1024 508745 410940 385340 128016 127788 127788
:
Comment 1 John W. Linville 2012-02-01 11:13:53 EST

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.