Bug 786313 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x2...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:174aa48e3a59880bd56d4a14b83...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-31 21:54 EST by Julian Tosh
Modified: 2012-02-01 10:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-01 10:46:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Julian Tosh 2012-01-31 21:54:24 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.2-1.fc16.x86_64 root=/dev/mapper/vg_plunder16-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_plunder16/lv_swap KEYTABLE=us quiet rd.lvm.lv=vg_plunder16/lv_root rhgb SYSFONT=latarcyrheb-sun16 rd.luks.uuid=luks-aeaeebbf-70c0-417b-822c-74624200cf0f LANG=en_US.UTF-8
kernel:         3.2.2-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Tue 31 Jan 2012 07:32:37 AM PST

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: VirtualBox
:NETDEV WATCHDOG: p2p1 (e1000): transmit queue 0 timed out
:Modules linked in: tcp_lp nls_utf8 lp fuse vboxvideo(O) drm lockd vboxsf(O) ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables joydev snd_intel8x0 vboxguest(O) snd_ac97_codec ac97_bus snd_seq snd_seq_device snd_pcm snd_timer ppdev snd uinput soundcore parport_pc parport i2c_piix4 snd_page_alloc i2c_core e1000 microcode sunrpc xts gf128mul dm_crypt [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Tainted: G           O 3.2.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dd1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106de16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81088700>] ? __queue_work+0xe0/0x3e0
: [<ffffffff814effb7>] dev_watchdog+0x247/0x250
: [<ffffffff8107d35b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812bf1d4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814efd70>] ? qdisc_reset+0x50/0x50
: [<ffffffff81093789>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff81099855>] ? ktime_get+0x65/0xe0
: [<ffffffff81075348>] __do_softirq+0xb8/0x230
: [<ffffffff810a09d4>] ? tick_program_event+0x24/0x30
: [<ffffffff815eba2c>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff8107575e>] irq_exit+0x9e/0xc0
: [<ffffffff815ec3ce>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815ea29e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8107e3fd>] ? get_next_timer_interrupt+0x1cd/0x260
: [<ffffffff8103ce3b>] ? native_safe_halt+0xb/0x10
: [<ffffffff8101c6a3>] default_idle+0x53/0x1d0
: [<ffffffff81013236>] cpu_idle+0xd6/0x120
: [<ffffffff815bef8e>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 413b7d84-a136-467f-acd4-516310271e38
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3964.14
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Xeon(R) CPU           E5504  @ 2.00GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 26
:Number of CPUs: 8
:CPU Speed: 1981
:System Memory: 2003
:System Swap: 4031
:Vendor: innotek GmbH
:System: VirtualBox 1.2
:Form factor: Unknown
:Kernel: 3.2.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:9820:0:0) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_plunder16-lv_root / ext4 4096 4096 4065783 1736817 1532837 1020000 824977 824977
:/dev/sda2 /boot ext4 1024 1024 508745 410934 385334 128016 127788 127788
:/dev/sr0 WITHHELD iso9660 2048 2048 22203 0 0 0 0 0
:
Comment 1 Josh Boyer 2012-02-01 10:46:54 EST

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.