Bug 786316 - [abrt] kernel: [153560.704070] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: [153560.704070] WARNING: at net/sched/sch_generic.c:255 dev_wa...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a9f5beac70cf57f3002e4756994...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-31 22:04 EST by Marek Paśnikowski
Modified: 2012-02-01 10:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-01 10:46:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Paśnikowski 2012-01-31 22:04:22 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.2-1.fc16.x86_64 root=/dev/mapper/vg_hirager3-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_hirager3/lv_swap quiet SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_hirager3/lv_root rhgb rd.luks=0 KEYTABLE=pl2 LANG=en_US.UTF-8
kernel:         3.2.2-1.fc16.x86_64
reason:         [153560.704070] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Tue 31 Jan 2012 07:50:57 PM CET

backtrace:
:[153560.704070] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:[153560.704077] Hardware name: AO722
:[153560.704084] NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:[153560.704090] Modules linked in: snd_seq_dummy tcp_lp ppdev parport_pc lp parport lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_conexant snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd arc4 sp5100_tco acer_wmi brcmsmac(O) mac80211(O) brcmutil(O) soundcore cfg80211(O) sunrpc uvcvideo videodev media crc8 v4l2_compat_ioctl32 cordic sparse_keymap rfkill snd_page_alloc bcma(O) uinput atl1c i2c_piix4 joydev microcode k10temp binfmt_misc wmi video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[153560.704250] Pid: 0, comm: swapper/1 Tainted: G           O 3.2.2-1.fc16.x86_64 #1
:[153560.704258] Call Trace:
:[153560.704263]  <IRQ>  [<ffffffff8106dd1f>] warn_slowpath_common+0x7f/0xc0
:[153560.704290]  [<ffffffff8106de16>] warn_slowpath_fmt+0x46/0x50
:[153560.704308]  [<ffffffff814effb7>] dev_watchdog+0x247/0x250
:[153560.704320]  [<ffffffff8107d35b>] run_timer_softirq+0x12b/0x3b0
:[153560.704332]  [<ffffffff8101b949>] ? sched_clock+0x9/0x10
:[153560.704343]  [<ffffffff814efd70>] ? qdisc_reset+0x50/0x50
:[153560.704355]  [<ffffffff81075348>] __do_softirq+0xb8/0x230
:[153560.704366]  [<ffffffff8101b3b9>] ? read_tsc+0x9/0x20
:[153560.704375]  [<ffffffff8101b949>] ? sched_clock+0x9/0x10
:[153560.704386]  [<ffffffff81096315>] ? sched_clock_local+0x25/0x90
:[153560.704396]  [<ffffffff815eba2c>] call_softirq+0x1c/0x30
:[153560.704407]  [<ffffffff81016275>] do_softirq+0x65/0xa0
:[153560.704416]  [<ffffffff8107575e>] irq_exit+0x9e/0xc0
:[153560.704427]  [<ffffffff815ec3ce>] smp_apic_timer_interrupt+0x6e/0x99
:[153560.704439]  [<ffffffff815ea29e>] apic_timer_interrupt+0x6e/0x80
:[153560.704445]  <EOI>  [<ffffffff8103206d>] ? lapic_next_event+0x1d/0x30
:[153560.704466]  [<ffffffff8103ce3b>] ? native_safe_halt+0xb/0x10
:[153560.704477]  [<ffffffff813389bc>] acpi_safe_halt+0x2a/0x43
:[153560.704486]  [<ffffffff813389f5>] acpi_idle_do_entry+0x20/0x30
:[153560.704496]  [<ffffffff81338e76>] acpi_idle_enter_c1+0x62/0xbf
:[153560.704508]  [<ffffffff814927f1>] cpuidle_idle_call+0xc1/0x280
:[153560.704519]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[153560.704529]  [<ffffffff815d01b6>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: 6bb18e74-2fe7-4d8b-afdf-8a0901be78f4
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 1994.84
:CPU Vendor: AuthenticAMD
:CPU Model: AMD C-60 APU with Radeon(tm) HD Graphics
:CPU Stepping: 0
:CPU Family: 20
:CPU Model Num: 2
:Number of CPUs: 2
:CPU Speed: 1000
:System Memory: 1731
:System Swap: 3487
:Vendor: Acer
:System: AO722 V1.06
:Form factor: Notebook
:Kernel: 3.2.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4133:1432) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:5392:4133:1432) pci, None, HOST/PCI, Family 14h Processor Root Complex
:(4098:4884:4133:1432) pci, snd_hda_intel, MULTIMEDIA, Wrestler HDMI Audio [Radeon HD 6250/6310]
:(4098:38919:4133:1432) pci, radeon, VIDEO, N/A
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(5348:18215:4187:57410) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4098:17314:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:17315:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:17285:4133:1432) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:1432) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:1432) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(6505:8290:4133:1432) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(4098:17302:4133:1432) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1432) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:1432) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1432) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_hirager3-lv_root / ext4 4096 4096 13092922 9370807 9239773 3276800 3019639 3019639
:/dev/sda2 /boot ext4 1024 1024 508745 409801 384201 128016 127741 127741
:/dev/mapper/vg_hirager3-lv_home /home ext4 4096 4096 107844801 84105609 78707491 26992640 26740620 26740620
:
Comment 1 Josh Boyer 2012-02-01 10:46:37 EST

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.