Bug 7864 - ppp doesn't go off-hook first attempt.
ppp doesn't go off-hook first attempt.
Status: CLOSED DUPLICATE of bug 7852
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Depends On:
  Show dependency treegraph
Reported: 1999-12-17 04:48 EST by Neil Darlow
Modified: 2013-05-06 13:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-05 01:07:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Neil Darlow 1999-12-17 04:48:24 EST

This isn't the same bug as previously described.

My problem is that the first attempt to dial after booting results in
the modem not going off-hook. Subsequent attempts are ok.

The modem appears to initialise i.e. DTR asserts and AA deasserts but
no OH indication or dialing.

This isn't immediately serious for me as I'm using diald which retries
the failed attempt but it could cause others a problem.
Comment 1 Neil Darlow 2000-01-02 14:15:59 EST
This isn't a PPP related problem. The cause is kudzu's serial port probe.

Adding the -s switch to the kudzu invocation in /etc/rc.d/init.d/kudzu permits
connection at first attempt.
Comment 2 Bill Nottingham 2000-02-05 01:07:59 EST
What sort of modem do you have?

*** This bug has been marked as a duplicate of 7852 ***
Comment 3 Neil Darlow 2000-02-05 03:14:59 EST
A Modular Technology Ltd. (British made) External 56K V.90/K56Flex modem.
It's signature is:

ATI0: 56000
ATI1: 060
ATI3: V1.200-K56_DLS
ATI4: K56flex data+fax+voice modem version 2.00 (R1.200)+c  10/Dec/97
ATI5: 016
ATI6: RCV56DPF L8570A Rev 45.0/45.0
ATI7: 000

Note You need to log in before you can comment on or make changes to this bug.