This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 786549 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:fe7d6750f2eb170018bb1dc2918...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-01 13:13 EST by battleman2004
Modified: 2012-02-01 13:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-01 13:28:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description battleman2004 2012-02-01 13:13:16 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.2-1.fc16.x86_64 root=/dev/mapper/vg_t400s-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=de quiet rd.lvm.lv=vg_t400s/lv_swap SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_t400s/lv_root LANG=en_US.UTF-8
event_log:      2012-02-01-19:12:58> Smolt profile successfully saved
kernel:         3.2.2-1.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
time:           Mi 01 Feb 2012 18:46:24 CET

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
:Hardware name: 2808D9G
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: tcp_lp binfmt_misc vfat fat usb_storage ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle tun bridge 8021q garp stp llc fcoe lockd libfcoe libfc scsi_transport_fc scsi_tgt ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack uvcvideo videodev media cdc_ether v4l2_compat_ioctl32 usbnet mii cdc_acm cdc_wdm arc4 snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device joydev iwlwifi(O) microcode snd_pcm mac80211(O) i2c_i801 cfg80211(O) iTCO_wdt iTCO_vendor_support e1000e snd_timer snd_page_alloc thinkpad_acpi rfkill snd soundcore tpm_tis tpm tpm_bios virtio_net kvm_intel kvm uinput sunrpc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 15953, comm: firefox Tainted: G        W  O 3.2.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dd1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106de16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa038b026>] iwl_irq_tasklet+0x446/0x870 [iwlwifi]
: [<ffffffff81074ce8>] tasklet_action+0x78/0x140
: [<ffffffff81075348>] __do_softirq+0xb8/0x230
: [<ffffffff81056365>] ? check_preempt_curr+0x75/0xa0
: [<ffffffff815eba2c>] call_softirq+0x1c/0x30
: [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff8107575e>] irq_exit+0x9e/0xc0
: [<ffffffff815ec2e3>] do_IRQ+0x63/0xe0
: [<ffffffff815e1c6e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff815e97c2>] ? system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:Allgemein
:=================================
:UUID: b5e66e9a-620f-4661-a16c-76554c9dacdb
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 4787.53
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM)2 Duo CPU     P9400  @ 2.40GHz
:CPU-Stepping: 10
:CPU Familie: 6
:CPU-Modellnummer: 23
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 2401
:Systemspeicher: 7882
:System-Swap: 5887
:Anbieter: LENOVO
:System: 2808D9G ThinkPad T400s
:Form-Faktor: Notebook
:Kernel: 3.2.2-1.fc16.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:8440) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:6058:8437) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:6058:8430) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16950:32902:4369) pci, iwlwifi, NETWORK, Ultimate N WiFi Link 5300
:(32902:10818:6058:8420) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8420) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4480:57904:6058:8500) pci, None, BASE, Memory Stick Host Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_t400s-lv_root / ext4 4096 4096 13092026 8701394 8570372 3276800 2658369 2658369
:/dev/sda1 /boot ext4 1024 1024 508745 409249 383649 128016 127740 127740
:/dev/mapper/vg_t400s-lv_home /home ext4 4096 4096 16486324 2605702 1779949 4128768 3924175 3924175
:
Comment 1 Josh Boyer 2012-02-01 13:28:01 EST

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.