This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 786760 - [abrt] kernel: WARNING: at block/genhd.c:1466 __disk_unblock_events+0xb9/0xd0()
[abrt] kernel: WARNING: at block/genhd.c:1466 __disk_unblock_events+0xb9/0xd0()
Status: CLOSED DUPLICATE of bug 752175
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ba43859400d216b1600ef63486f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-02 05:37 EST by Marek Paśnikowski
Modified: 2012-02-26 08:15 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-26 08:15:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marek Paśnikowski 2012-02-02 05:37:46 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.2-1.fc16.i686 root=/dev/mapper/vg_hirager4-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=pl2 quiet rd.lvm.lv=vg_hirager4/lv_root rhgb rd.luks=0 rd.lvm.lv=vg_hirager4/lv_swap SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
kernel:         3.2.2-1.fc16.i686
reason:         WARNING: at block/genhd.c:1466 __disk_unblock_events+0xb9/0xd0()
time:           Wed 01 Feb 2012 04:17:14 AM CET

backtrace:
:WARNING: at block/genhd.c:1466 __disk_unblock_events+0xb9/0xd0()
:Hardware name: HP Compaq dc7100 SFF(DX878AV)
:Modules linked in: wmi usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video
:Pid: 349, comm: lvm Not tainted 3.2.2-1.fc16.i686 #1
:Call Trace:
: [<c09182f6>] ? printk+0x2d/0x2f
: [<c044eb32>] warn_slowpath_common+0x72/0xa0
: [<c0638159>] ? __disk_unblock_events+0xb9/0xd0
: [<c0638159>] ? __disk_unblock_events+0xb9/0xd0
: [<c044eb82>] warn_slowpath_null+0x22/0x30
: [<c0638159>] __disk_unblock_events+0xb9/0xd0
: [<c0639909>] disk_unblock_events+0x19/0x20
: [<c055d741>] __blkdev_get+0x161/0x3c0
: [<c055d9eb>] blkdev_get+0x4b/0x2a0
: [<c055c030>] ? bdev_test+0x20/0x20
: [<c055dc90>] blkdev_open+0x50/0x70
: [<c052c5b6>] __dentry_open+0x246/0x310
: [<c052d95e>] nameidata_to_filp+0x6e/0x80
: [<c055dc40>] ? blkdev_get+0x2a0/0x2a0
: [<c053b5b7>] do_last+0x287/0x7c0
: [<c053bbd4>] path_openat+0xa4/0x350
: [<c053bf91>] do_filp_open+0x31/0x80
: [<c0652318>] ? strncpy_from_user+0x38/0x70
: [<c05464ac>] ? alloc_fd+0x3c/0xe0
: [<c052da56>] do_sys_open+0xe6/0x1b0
: [<c052db4e>] sys_open+0x2e/0x40
: [<c0921264>] syscall_call+0x7/0xb

smolt_data:
:
:
:General
:=================================
:UUID: 66e14c3e-fb77-4e34-940b-8adc22bad17e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5984.67
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) 4 CPU 3.00GHz
:CPU Stepping: 1
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 1
:CPU Speed: 3000
:System Memory: 1002
:System Swap: 2015
:Vendor: Hewlett-Packard
:System: HP Compaq dc7100 SFF(DX878AV) 
:Form factor: Low Profile Desktop
:Kernel: 3.2.2-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:9792:0:0) pci, None, PCI/ISA, 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge
:(5348:5751:4156:12294) pci, tg3, ETHERNET, DC7100 SFF(DX878AV)
:(6164:12384:6164:12384) pci, rt2800pci, NETWORK, RT3060 Wireless 802.11n 1T/1R
:(32902:9809:4156:12294) pci, ata_piix, STORAGE, 82801FB/FW (ICH6/ICH6W) SATA Controller
:(32902:9824:4156:12294) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1
:(32902:9826:4156:12294) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2
:(32902:9839:4156:12294) pci, ata_piix, STORAGE, 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller
:(4098:43664:4163:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(32902:9294:0:0) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:9838:4156:12294) pci, snd_intel8x0, MULTIMEDIA_AUDIO, DC7100 SFF(DX878AV)
:(4098:26457:4163:1027) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(32902:9817:4156:12294) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2
:(32902:9816:4156:12294) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1
:(32902:9600:4156:12294) pci, None, HOST/PCI, 82915G/P/GV/GL/PL/910GL Memory Controller Hub
:(32902:9818:4156:12294) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3
:(32902:9819:4156:12294) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4
:(32902:9820:4156:12294) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:9601:32902:0) pci, pcieport, PCI/PCI, 82915G/P/GV/GL/PL/910GL PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_hirager4-lv_root / ext4 4096 4096 13092922 12022387 11891361 3276800 3179378 3179378
:/dev/sda2 /boot ext4 1024 1024 508745 435390 409790 128016 127746 127746
:/dev/mapper/vg_hirager4-lv_home /home ext4 4096 4096 117968685 114025856 108121063 29523968 29499562 29499562
:
Comment 1 Stanislaw Gruszka 2012-02-26 08:15:34 EST

*** This bug has been marked as a duplicate of bug 752175 ***

Note You need to log in before you can comment on or make changes to this bug.