Bug 78708 - XFree86 install script uses xftcache
XFree86 install script uses xftcache
Status: CLOSED DUPLICATE of bug 71146
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-27 18:31 EST by Jim Radford
Modified: 2007-04-18 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2002-11-27 18:31:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
XFree86 install script uses xftcache but it is not required.

...line 1: xftcache: command not found
Comment 1 Mike A. Harris 2002-11-30 12:04:37 EST
XFree86 doesn't have any calls to xftcache (and never has).  The problem
is in the ttfonts package.  It has a stupid rpm triggerin script which
is totally broken.  It is not possible to fix.  Once a broken trigger
script is out in the wild, it is effectively not possible to prevent it
from execution in an automated and sane manner.

The message is harmless however, just ignore it.
Comment 2 Nicolas Mailhot 2002-12-16 04:57:52 EST
Shouldn't an updated ttfonts rpm be released then ?
If only to stop people from reporting this bug every few weeks :)
Comment 3 Mike A. Harris 2002-12-27 01:07:22 EST
Only 2 people have reported it so far.  Personally I wold like to see the
package updated, but it is extremely low priority (it's also not my
package).

There are no useability problems caused by this issue, and no real major
bug here.  It is just an ugly cosmetic problem with a warning/error message
printed to the screen which should not have been.  No harm is caused, and
that is what makes it something ultra low priority.

Even though it is not my package (ttfonts), I will investigate an erratum
possibility at some point, but it isn't high priority.
Comment 4 Nicolas Mailhot 2002-12-27 06:00:57 EST
Thanks.
Actually this bug is not too difficult to find so you might avoid needless 
duplicates.
.
Happy new year !
Comment 5 Mike A. Harris 2003-01-15 08:37:27 EST

*** This bug has been marked as a duplicate of 74195 ***
Comment 6 Mike A. Harris 2003-11-19 10:24:48 EST
This bug is closed as a dupe of what I believe to be the wrong
dupe.  The proper dupe is bug 71146.  Adjusting...
Comment 7 Mike A. Harris 2003-11-19 10:25:26 EST

*** This bug has been marked as a duplicate of 71146 ***
Comment 8 Red Hat Bugzilla 2006-02-21 13:50:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.