This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 787106 - RFE: Record type for each project
RFE: Record type for each project
Status: CLOSED DUPLICATE of bug 895280
Product: Zanata
Classification: Community
Component: Component-Logic (Show other bugs)
1.5-SNAPSHOT
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-03 02:11 EST by Sean Flanigan
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-21 19:17:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2012-02-03 02:11:36 EST
We should store the project type (ie projectType in zanata.xml) in the database against HProject/HProjectIteration.  It should appear on the project page, and be editable by project owners.

This would allow us to generate a zanata.xml which includes projectType, thus making it easier to use the maven/python clients.  We could also use it with the GUI download feature (currently "PO download") to generate the correct filetype for the project.
Comment 2 Sean Flanigan 2012-10-29 00:27:43 EDT
Test comment.
Comment 3 Alex Eng 2013-01-21 19:17:35 EST

*** This bug has been marked as a duplicate of bug 895280 ***

Note You need to log in before you can comment on or make changes to this bug.