Bug 895280 - Persist project type on server
Summary: Persist project type on server
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: DatabaseChange (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: Unspecified Unspecified
unspecified
medium
Target Milestone: ---
: 2.2
Assignee: Alex Eng
QA Contact: Ding-Yi Chen
URL:
Whiteboard:
Keywords:
: 787106 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-15 00:06 UTC by Alex Eng
Modified: 2013-11-27 03:36 UTC (History)
2 users (show)

Fixed In Version: 2.2-SNAPSHOT (20130125-0034)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-27 03:25:54 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Eng 2013-01-15 00:06:33 UTC
Description of problem:
Zanata should store the project type when creating project.


* could change file types for download
* should affect zanata.xml generation

Comment 1 Alex Eng 2013-01-22 00:17:35 UTC
*** Bug 787106 has been marked as a duplicate of this bug. ***

Comment 4 Ding-Yi Chen 2013-01-29 00:52:31 UTC
VERIFIED with Zanata version 2.2-SNAPSHOT (20130125-0034)

Comment 5 Sean Flanigan 2013-11-27 03:16:30 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.

Comment 6 Sean Flanigan 2013-11-27 03:17:25 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.

Comment 7 Sean Flanigan 2013-11-27 03:19:56 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.

Comment 8 Sean Flanigan 2013-11-27 03:25:54 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.

Comment 9 Sean Flanigan 2013-11-27 03:34:46 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.

Comment 10 Sean Flanigan 2013-11-27 03:36:53 UTC
Closing VERIFIED bugs for Zanata versions <= 3.1.


Note You need to log in before you can comment on or make changes to this bug.