Bug 78746 - Setting Landscape mode when printing from windows is not honoured
Setting Landscape mode when printing from windows is not honoured
Status: CLOSED DUPLICATE of bug 68914
Product: Red Hat Linux
Classification: Retired
Component: cups (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-28 11:29 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-28 11:29:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-11-28 11:29:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
I've installed an HP BusinessJet 2250TN using the provided PPD. I've tried both
the foomatic and hpjs ones.
After installing the drivers from adobe and putting them to the shares using
cupsaddsmb the users are able to connect and print.
When a Windows 2K User prints a slide from Powerpoint and explicitly chooses
landscape instead of portrait the page is nevertheless not rotated on the printout.
I've tried using OpenOffice from ny Client and it uses the correct orientation
as requested.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.setup for printing from windows
2.open any presentation (Powerpoint
3.Set the printing properties to print landscape and print
	

Actual Results:  The page gets printed in portrait mode instead of landscape mode

Expected Results:  The page should have been printed in landscape mode

Additional info:

I've also tried using the HP Provided PPD (which contains far more options to
configure in both cups and windows) file to see whether this fixes the problem
but was not able to print even a testpage from windows. It ends up printing the
postscript as ascii text.
Comment 1 Tim Waugh 2002-11-28 12:55:50 EST

*** This bug has been marked as a duplicate of 68914 ***

Note You need to log in before you can comment on or make changes to this bug.