Bug 78748 - Remove krb5-devel (Kerberos)
Summary: Remove krb5-devel (Kerberos)
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: krb5
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-28 20:45 UTC by Sxren Danielsen
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-28 20:50:05 UTC


Attachments (Terms of Use)

Description Sxren Danielsen 2002-11-28 20:45:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Can't install certain packages, because my dependecies fail, and it wants an
older version of krb5-libs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Choose packages
2.Install from development tools
3.
	

Actual Results:  Can't install

Additional info:

I just want to completely remove Kerberos, krb5-libs and krb5-devel so that I
can install the packages I want !!

Comment 1 Michael Schwendt 2003-01-29 00:11:40 UTC
This is covered in bug #78638 and is not a bug in the krb5 packages.



Note You need to log in before you can comment on or make changes to this bug.