Bug 787565 - IndexError: list index out of range
IndexError: list index out of range
Status: CLOSED DUPLICATE of bug 787341
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F17Blocker/F17FinalBlocker
  Show dependency treegraph
 
Reported: 2012-02-06 02:04 EST by Hongqing Yang
Modified: 2012-02-14 10:05 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-14 10:05:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda log (9.97 KB, text/plain)
2012-02-06 02:05 EST, Hongqing Yang
no flags Details
syslog (66.87 KB, text/plain)
2012-02-06 02:08 EST, Hongqing Yang
no flags Details
program log (33.53 KB, text/plain)
2012-02-06 02:08 EST, Hongqing Yang
no flags Details
storage log (127.45 KB, text/plain)
2012-02-06 02:09 EST, Hongqing Yang
no flags Details

  None (edit)
Description Hongqing Yang 2012-02-06 02:04:24 EST
Description of problem:

"Create custom partition" with btrfs mounted at /, choose fit to maximum available size, hit error "IndexError: list index out of range"  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install F17 Alpha TC1 with default options
2. choose "Create Custom Partition" when partition promotes
3. choose btrfs for / 
4. choose "fit maximum available size" for /
  
Actual results:

IndexError: list index out of range

Expected results:


Additional info:
Comment 1 Hongqing Yang 2012-02-06 02:05:14 EST
Created attachment 559557 [details]
anaconda log
Comment 2 Hongqing Yang 2012-02-06 02:08:17 EST
Created attachment 559560 [details]
syslog
Comment 3 Hongqing Yang 2012-02-06 02:08:48 EST
Created attachment 559561 [details]
program log
Comment 4 Hongqing Yang 2012-02-06 02:09:14 EST
Created attachment 559562 [details]
storage log
Comment 5 cornel panceac 2012-02-14 08:43:13 EST
this seems to be a duplicate of 787341
Comment 6 David Lehman 2012-02-14 10:05:11 EST

*** This bug has been marked as a duplicate of bug 787341 ***

Note You need to log in before you can comment on or make changes to this bug.