Bug 78769 - Error 2013: Lost connection to mysql server during query
Error 2013: Lost connection to mysql server during query
Status: CLOSED DUPLICATE of bug 77467
Product: Red Hat Linux
Classification: Retired
Component: mysql (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Patrick Macdonald
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-29 09:42 EST by George Avirappattu
Modified: 2007-04-18 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-29 09:42:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Avirappattu 2002-11-29 09:42:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I just installed a RedHat8.0 and with it mysql 3.23.52 two days ago.  Whenever 
I try to connect with host ID other than localhost (I am successful on 
localhost; the same settings work fine on another machine with RedHat7.2 no 
matter what host; in fact I uploaded the same databases and tables including 
user table from thius earlier version) I keep getting the error:

ERROR 2013: Lost connection to MySQL server during querry

Can somebody please help?  Could my security setting be a problem?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Tried to connect to the mysql server from an external client
2.Tried to connect from the console with its IP as host
3.
	

Additional info:
Comment 1 Joe Orton 2002-12-12 07:30:09 EST

*** This bug has been marked as a duplicate of 77467 ***

Note You need to log in before you can comment on or make changes to this bug.