Bug 788571 - require "kmod" instead of "modutils"
require "kmod" instead of "modutils"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
: 788264 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-08 08:58 EST by Harald Hoyer
Modified: 2012-02-08 10:56 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-08 09:04:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2012-02-08 08:58:00 EST
-Requires: modutils >= 2.4.26-9, keyutils
+Requires: kmod, keyutils


- modutils is long gone
- module-init-tools has obsoleted modutils
- kmod has obsoleted modutils

kmod should not provide "modutils", therefore we get the error:

Error: Package: 1:nfs-utils-1.2.5-11.fc17.x86_64
           Requires: modutils >= 2.4.26-9
Comment 1 Harald Hoyer 2012-02-08 09:04:03 EST
built nfs-utils-1.2.5-12
Comment 2 Harald Hoyer 2012-02-08 10:56:17 EST
*** Bug 788264 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.