Bug 788706 - [abrt] kernel: [251124.997079] WARNING: at block/genhd.c:1568 disk_clear_events+0x106/0x110()
[abrt] kernel: [251124.997079] WARNING: at block/genhd.c:1568 disk_clear_even...
Status: CLOSED DUPLICATE of bug 752175
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ede23958a6502c19445043fc555...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-08 15:52 EST by Gerard Ryan
Modified: 2012-02-26 08:17 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-26 08:17:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerard Ryan 2012-02-08 15:52:31 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.2-1.fc16.x86_64 root=/dev/mapper/luks-4dd234ea-76db-46aa-a9ec-7c1981194197 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet KEYTABLE=ie SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-4dd234ea-76db-46aa-a9ec-7c1981194197 LANG=en_US.UTF-8
kernel:         3.2.2-1.fc16.x86_64
reason:         [251124.997079] WARNING: at block/genhd.c:1568 disk_clear_events+0x106/0x110()
time:           Wed 08 Feb 2012 08:50:34 PM GMT

backtrace:
:[251124.997079] WARNING: at block/genhd.c:1568 disk_clear_events+0x106/0x110()
:[251124.997082] Hardware name: XPS M1530                       
:[251124.997083] Modules linked in: nls_utf8 vfat fat usb_storage tcp_lp joydev hidp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle 8021q garp tun fcoe bridge stp llc libfcoe libfc lockd scsi_transport_fc scsi_tgt rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack uvcvideo videodev media arc4 v4l2_compat_ioctl32 snd_hda_codec_idt btusb dell_wmi sparse_keymap bluetooth snd_hda_intel snd_hda_codec dell_laptop snd_hwdep snd_seq dcdbas snd_seq_device iwl4965(O) iwlegacy(O) r852 sm_common nand mac80211(O) r592 iTCO_wdt iTCO_vendor_support snd_pcm nand_ids mtd nand_ecc i2c_i801 memstick cfg80211(O) rfkill snd_timer snd soundcore snd_page_alloc sky2 virtio_net kvm_intel kvm sunrpc uinput xts gf128mul dm_crypt btrfs zlib_deflate libcrc32c firewire_ohci sdhci_pci sdhci firewire_core crc_itu_t
:mmc_core nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:[251124.997161] Pid: 25162, comm: udisks-part-id Tainted: G           O 3.2.2-1.fc16.x86_64 #1
:[251124.997163] Call Trace:
:[251124.997170]  [<ffffffff8106dd1f>] warn_slowpath_common+0x7f/0xc0
:[251124.997173]  [<ffffffff8106dd7a>] warn_slowpath_null+0x1a/0x20
:[251124.997176]  [<ffffffff812a7356>] disk_clear_events+0x106/0x110
:[251124.997180]  [<ffffffff811ad9f7>] check_disk_change+0x37/0x80
:[251124.997184]  [<ffffffff813bf54d>] sd_open+0xad/0x1e0
:[251124.997187]  [<ffffffff811aef2d>] __blkdev_get+0x2ed/0x420
:[251124.997190]  [<ffffffff811af0b3>] blkdev_get+0x53/0x300
:[251124.997192]  [<ffffffff811af3bd>] blkdev_open+0x5d/0x80
:[251124.997196]  [<ffffffff81176d20>] __dentry_open+0x290/0x360
:[251124.997199]  [<ffffffff811af360>] ? blkdev_get+0x300/0x300
:[251124.997202]  [<ffffffff81178131>] nameidata_to_filp+0x71/0x80
:[251124.997205]  [<ffffffff81187c2c>] do_last+0x26c/0x8f0
:[251124.997208]  [<ffffffff811883c2>] path_openat+0xd2/0x3c0
:[251124.997210]  [<ffffffff811887d2>] do_filp_open+0x42/0xa0
:[251124.997214]  [<ffffffff8119450f>] ? alloc_fd+0x4f/0x150
:[251124.997217]  [<ffffffff81178237>] do_sys_open+0xf7/0x1d0
:[251124.997220]  [<ffffffff810cdc72>] ? audit_syscall_entry+0x242/0x360
:[251124.997223]  [<ffffffff81178330>] sys_open+0x20/0x30
:[251124.997228]  [<ffffffff815e97c2>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: e5c885fc-95ff-424a-9a39-5ec0e75c5511
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5186.11
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T9500  @ 2.60GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2601
:System Memory: 3954
:System Swap: 8191
:Vendor: Dell Inc.
:System: XPS M1530 
:Form factor: Portable
:Kernel: 3.2.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4480:2082:4136:558) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(32902:10752:4136:558) pci, None, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(32902:10753:4136:558) pci, pcieport, PCI/PCI, Mobile PM965/GM965/GL960 PCI Express Root Port
:(32902:16937:32902:4385) pci, iwl4965, NETWORK, PRO/Wireless 4965 AG or AGN [Kedron] Network Connection
:(32902:10302:4136:558) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:10281:4136:558) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(32902:10320:4136:558) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10261:4136:558) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(4523:17236:4136:558) pci, sky2, ETHERNET, 88E8040 PCI-E Fast Ethernet Controller
:(32902:9288:4136:558) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10289:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10288:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10290:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10294:4136:558) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:4136:558) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(32902:10303:4136:558) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:4136:558) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10311:4136:558) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 5
:(32902:10315:4136:558) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10292:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(4480:1426:4136:558) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2130:4136:558) pci, r852, BASE, xD-Picture Card Controller
:(4480:2098:4136:558) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(32902:10293:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(4318:1031:4136:558) pci, nouveau, VIDEO, G84 [GeForce 8600M GT]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-4dd234ea-76db-46aa-a9ec-7c1981194197 / ext4 4096 4096 28746586 6501334 6213676 7200768 6776443 6776443
:/dev/sda1 /boot btrfs 4096 4096 384000 356400 311210 0 0 0
:/dev/sdc1 WITHHELD ext4 4096 4096 243946556 46964902 34755392 61054976 60989766 60989766
:
Comment 1 Stanislaw Gruszka 2012-02-26 08:17:49 EST

*** This bug has been marked as a duplicate of bug 752175 ***

Note You need to log in before you can comment on or make changes to this bug.