Bug 78926 - typo about system user ids
typo about system user ids
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg (Show other bugs)
8.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
:
: 79518 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-03 12:25 EST by Rob Siklos
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-03 12:25:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Siklos 2002-12-03 12:25:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
in manual rhl-cg(EN)-8.0-HTML-RHI (2002-08-14T17:28-0400), Chapter 24, 
sections "User and Group Configuration" and "Modifying User Properties", it 
says:

"Red Hat Linux reserves user IDs above 500 for system users."  

This should be "user IDs BELOW 500..."
Comment 1 Tammy Fox 2002-12-03 16:28:09 EST
Thanks for the catch! I fixed it in CVS for the next release and fixed the HTML
version on the website.
Comment 2 Tammy Fox 2002-12-12 12:55:32 EST
*** Bug 79518 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.