Bug 79518 - What user IDs are reserved
Summary: What user IDs are reserved
Status: CLOSED DUPLICATE of bug 78926
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg   
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact: Tammy Fox
URL: http://www.redhat.com/docs/manuals/li...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-12 17:30 UTC by David C. Menges
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-12 17:30:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David C. Menges 2002-12-12 17:30:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; AIRF)

Description of problem:
The doc says "Red Hat Linux reserves user IDs above 500 for system users.".  
Depending on what is meant by "system users", I think it should read "Red Hat 
Linux reserves user IDs BELOW 500 for system users."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to above URL.
2. Read.

Additional info:

Comment 1 Tammy Fox 2002-12-12 17:55:42 UTC

*** This bug has been marked as a duplicate of 78926 ***


Note You need to log in before you can comment on or make changes to this bug.