Bug 789724 - [abrt] evolution-3.2.3-1.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.3-1.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 773749
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c7bd69c2a7e45e773daef382833...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-12 12:21 EST by Thomas Meyer
Modified: 2012-02-13 03:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 03:38:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: build_ids (7.05 KB, text/plain)
2012-02-12 12:21 EST, Thomas Meyer
no flags Details
File: maps (49.83 KB, text/plain)
2012-02-12 12:21 EST, Thomas Meyer
no flags Details
File: backtrace (67.27 KB, text/plain)
2012-02-12 12:21 EST, Thomas Meyer
no flags Details

  None (edit)
Description Thomas Meyer 2012-02-12 12:21:03 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/evolution
executable:     /usr/bin/evolution
kernel:         3.1.6-1.fc16.i686
pid:            3590
pwd:            /home/thomas
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Fr 06 Jan 2012 22:27:14 CET
uid:            1000

backtrace:      Text file, 68882 bytes
build_ids:      Text file, 7216 bytes
maps:           Text file, 51023 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1504
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/thomas/.gnupg/S.gpg-agent:1528:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b9dea6a2fc64da2bbb0fab7d00000052-1325881935.190161-1964736541
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-F1udKh
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=thomas
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-JllkZSEl1421/agent.1421
:USERNAME=thomas
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/thomas
:DESKTOP_SESSION=xfce
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/thomas/bin
:QT_IM_MODULE=xim
:PWD=/home/thomas
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=de_DE.utf8
:GNOME_KEYRING_PID=1413
:KDEDIRS=/usr
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/thomas
:LOGNAME=thomas
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-b6KaCSEQsW,guid=3cb674883932e8a14b3782f90000008a
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/thomas
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-thomas-ikcslj/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1537,unix/unix:/tmp/.ICE-unix/1537
:DISPLAY=:0.0
Comment 1 Thomas Meyer 2012-02-12 12:21:07 EST
Created attachment 561238 [details]
File: build_ids
Comment 2 Thomas Meyer 2012-02-12 12:21:09 EST
Created attachment 561239 [details]
File: maps
Comment 3 Thomas Meyer 2012-02-12 12:21:12 EST
Created attachment 561240 [details]
File: backtrace
Comment 4 Milan Crha 2012-02-13 03:38:06 EST
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 773749 ***

Note You need to log in before you can comment on or make changes to this bug.