Bug 7898 - warnquota does not work, repquota does
Summary: warnquota does not work, repquota does
Status: CLOSED DUPLICATE of bug 8896
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: quota   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-20 10:33 UTC by Oliver Schulze L.
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-23 17:45:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Oliver Schulze L. 1999-12-20 10:33:22 UTC
I have quota set in my server.
The command 'repquota' report 2 users violating the quota setting.
But when I run 'warnquota' it does not email theses users, insteed,
it email root with the quota report from the user root.
But, root does not have any quota limit.

In RH5.2, warnquota work as spectec

Regards
Oliver

Comment 1 Oliver Schulze L. 2000-01-23 17:45:59 UTC
Anyone is having this problem?
Have anyone the warnquota working in RH6.1?
Thanks

Comment 2 Jeff Johnson 2000-07-27 22:19:23 UTC

*** This bug has been marked as a duplicate of 8896 ***


Note You need to log in before you can comment on or make changes to this bug.