Bug 8896 - warnquota problem
warnquota problem
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: quota (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
: 7898 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-26 09:24 EST by ulrich
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 18:19:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ulrich 2000-01-26 09:24:46 EST
I have enabled user and group quotas on /home
(long time before i upgrade to redhat 6.1), and
/usr/sbin/warnquota is running daily by crontab script.

Since i have upgraded from redhat 5.2 to 6.1 the
root user gets quota warnings every night via mail,
but root user has no quotas.

Other users dont get any mail if the are in violation
with the quota system.


Here is one warnquota mail:

Subject: Disk Quota usage on system

Hi,

We noticed that you are in violation with the quotasystem
used on this system. We have found the following violations:

                        Block limits               File limits
Filesystem           used    soft    hard  grace    used  soft  hard  grace
/dev/sdd1      --  101344       0       0           3608     0     0


We hope that you will cleanup before your grace period expires.

Basically, this means that the system thinks you are using more disk space
on the above partition(s) than you are allowed.  If you do not delete files
and get below your quota before the grace period expires, the system will
prevent you from creating new files.

For additional assistance, please contact us at support@localhost or via
phone at (xxx) xxx-xxxx or (xxx) xxx-xxxx.
Comment 1 Jeff Johnson 2000-07-27 18:19:21 EDT
*** Bug 7898 has been marked as a duplicate of this bug. ***
Comment 2 Preston Brown 2001-02-01 18:14:40 EST
This seems to work fine with the quota available in 6.2 and later.

Note You need to log in before you can comment on or make changes to this bug.