Bug 789882 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/ath/ath9k/rc.c:697 ath_rc_get_highest_rix+0x1f9/0x210 [ath9k]()
Summary: [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wirel...
Keywords:
Status: CLOSED DUPLICATE of bug 768639
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df222bbdca2cc4bb69c0e5deb73...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-13 07:30 UTC by hansvon
Modified: 2012-02-13 15:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-13 15:06:11 UTC


Attachments (Terms of Use)
File: smolt_data (3.10 KB, text/plain)
2012-02-13 07:30 UTC, hansvon
no flags Details

Description hansvon 2012-02-13 07:30:21 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.5-3.fc16.x86_64 root=UUID=b31649cb-6350-446a-9759-a8cdd98f0905 ro quiet rhgb rd.md=0 rd.lvm=0 rd.dm=0 rd.luks=0 KEYTABLE=fr_CH SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 i915.i915_enable_rc6=1
kernel:         3.2.5-3.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/ath/ath9k/rc.c:697 ath_rc_get_highest_rix+0x1f9/0x210 [ath9k]()
time:           2012年02月13日 08時26分20秒

smolt_data:     Binary file, 3173 bytes

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/ath/ath9k/rc.c:697 ath_rc_get_highest_rix+0x1f9/0x210 [ath9k]()
:Hardware name: VPCYA1V9E
:Modules linked in: ppdev parport_pc lp parport fuse rfcomm bnep coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel ath9k snd_hda_codec snd_hwdep snd_seq mac80211 snd_seq_device snd_pcm snd_timer uvcvideo videodev ath9k_common ath9k_hw snd media ath v4l2_compat_ioctl32 soundcore snd_page_alloc sony_laptop btusb iTCO_wdt i2c_i801 cfg80211 atl1c iTCO_vendor_support joydev bluetooth rfkill uinput microcode wmi usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 52, comm: kworker/u:4 Not tainted 3.2.5-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0344769>] ath_rc_get_highest_rix+0x1f9/0x210 [ath9k]
: [<ffffffff814c63bd>] ? consume_skb+0x3d/0xb0
: [<ffffffffa03448bc>] ath_get_rate+0x8c/0x410 [ath9k]
: [<ffffffff8105e97c>] ? update_group_power+0x9c/0x130
: [<ffffffffa02b57c6>] rate_control_get_rate+0x96/0x170 [mac80211]
: [<ffffffffa02c159f>] invoke_tx_handlers+0x6ff/0x13e0 [mac80211]
: [<ffffffffa02a0dac>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa02c23d0>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa02c24b1>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa02c2b5f>] ieee80211_subif_start_xmit+0x3af/0x9f0 [mac80211]
: [<ffffffff814d48b2>] dev_hard_start_xmit+0x322/0x6e0
: [<ffffffff814f03bf>] sch_direct_xmit+0xef/0x1c0
: [<ffffffff814f0536>] __qdisc_run+0xa6/0x130
: [<ffffffff810e4794>] ? __rcu_process_callbacks+0x54/0x380
: [<ffffffff814d29c3>] net_tx_action+0xe3/0x1f0
: [<ffffffff810964ed>] ? sched_clock_cpu+0xbd/0x110
: [<ffffffff81075378>] __do_softirq+0xb8/0x230
: [<ffffffff815eb9ec>] call_softirq+0x1c/0x30
: <EOI>  [<ffffffff81016275>] do_softirq+0x65/0xa0
: [<ffffffff810752b4>] local_bh_enable_ip+0x94/0xa0
: [<ffffffff815e1835>] _raw_spin_unlock_bh+0x15/0x20
: [<ffffffffa0340229>] ath_txq_unlock_complete+0x79/0xd0 [ath9k]
: [<ffffffffa0340316>] ath_tx_complete_poll_work+0x96/0xf0 [ath9k]
: [<ffffffffa02a5a50>] ? ieee80211_scan_rx+0x1a0/0x1a0 [mac80211]
: [<ffffffffa0340280>] ? ath_txq_unlock_complete+0xd0/0xd0 [ath9k]
: [<ffffffff81089ddd>] process_one_work+0x11d/0x470
: [<ffffffff8108b1df>] worker_thread+0x15f/0x350
: [<ffffffff8108b080>] ? manage_workers+0x230/0x230
: [<ffffffff8108fb9c>] kthread+0x8c/0xa0
: [<ffffffff815eb8f4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8108fb10>] ? kthread_worker_fn+0x190/0x190
: [<ffffffff815eb8f0>] ? gs_change+0x13/0x13

Comment 1 hansvon 2012-02-13 07:30:26 UTC
Created attachment 561422 [details]
File: smolt_data

Comment 2 Josh Boyer 2012-02-13 15:06:11 UTC

*** This bug has been marked as a duplicate of bug 768639 ***


Note You need to log in before you can comment on or make changes to this bug.