Bug 7903 - Mouse Ceases to Respond During Install
Mouse Ceases to Respond During Install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-20 11:47 EST by jflann
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 21:39:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jflann 1999-12-20 11:47:00 EST
I have a Microsoft Wheel Mouse.  During Install, I selected Microsoft
Intellipoint as the mouse type.  When the install routine got to the 'make
a boot disk' screen, the mouse pointer stopped responding.  I could not
complete a choice in the screen or cause the screen to close.  I had to
reboot with the install incomplete.  The second time around, I chose not
to create a boot disk, and I chose the 'Microsoft serial mouse' option in
the mouse selection screen.  The install got all the way to
the 'congratulations' screen at the end of the routine and the mouse
pointer froze up again.  Once again I had to reboot.  The installation
seemed to have worked, so I let the machine boot into Linux.  I am having
so many subsequent problems with the installation that I am probably going
to throw the whole thing away.  After the mouse driver failed in Linux, I
immediately booted Win98 and the mouse worked properly.

This may be related to Bug # 6313

My system sonsists of:
Asus TX97-LE motherboard with Pentium 233MMX CPU and 128Mb RAM.
Diamond Monster Fusion video card (16Mb, PCI, Voodoo Banshee chipset)
MAG DX17F monitor.
13Gb Western Digital hard drive as Drive C: - formatted Fat32 with Win98
installed.
3Gb Western Digital hard drive as Drive D:. Linux is installed on the
primary partition (1000Mb) of this drive, with a second Linux partition of
1300Mb mounted at /usr.
Samsung 40X CD-ROM on Master channel of secondary IDE
Wearnes 622 CD burner on Slave channel of Secondary IDE
Creative Labs Soundblaster 64 AWE
3Com 56K fax/data modem
Lava PCI parallel port
Acer PCI Ethernet card
Comment 1 Matt Wilson 2000-02-09 02:11:59 EST
Could you send the model number of your mouse?  All the IntelliMouse mice we
have here work fine, I'd like to try to reproduce it in the lab.
Comment 2 Trond Eivind Glomsrxd 2000-08-06 19:35:47 EDT
That would be the installer, not mouseconfig.
Comment 3 jflann 2000-08-17 19:50:13 EDT
What a crock of shit!!

I do not know from this if:
a. you have replicated the bug
b. you have any idea what I am talking about
c. you have any idea what you are talking about
d. is this a real bug in RedHat 6.1
e. is RedHat 6.1 the piece of crap that I think it is
f. Linux is any better as a consumer OS than Berkely 4.1 was 20 years ago
g. I have proven how stupid I am by buying two releases of Linux

Jack Flannagan
jflann@intranet.ca
Comment 4 Matt Wilson 2000-08-17 21:39:09 EDT
This was fixed in 6.2

Note You need to log in before you can comment on or make changes to this bug.