Bug 790507 - katello-headpin-all should pull in katello-selinx
katello-headpin-all should pull in katello-selinx
Status: CLOSED CURRENTRELEASE
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity high
: rc
: 1.0
Assigned To: Jordan OMara
SAM QE List
: Triaged
: 790663 790874 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-14 12:56 EST by Bryan Kearney
Modified: 2014-11-09 17:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 20:20:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2012-02-14 12:56:23 EST
Waiting on katello-selinux to require katello-common.
Comment 3 Bryan Kearney 2012-02-15 08:01:26 EST
*** Bug 790663 has been marked as a duplicate of this bug. ***
Comment 4 Jakub Dorňák 2012-02-16 05:07:59 EST
*** Bug 790874 has been marked as a duplicate of this bug. ***
Comment 6 Jay Turner 2012-02-17 09:32:01 EST
For the record:
$ rpm -qpR katello-selinux-0.1.5-2.el6.noarch.rpm | grep "katello-common"
katello-common  

So appears this was resolved in the most recent katello-selinux build.
Comment 8 Jordan OMara 2012-02-17 11:25:22 EST
katello-selinux is now pulled in, but it does not allow SAM to run correctly in 'enforcing' mode
Comment 9 Lukas Zapletal 2012-02-20 10:07:40 EST
Pushing AVC denials upstream:

4527935 790507 - fixing httpds SAM denials of mod_proxy

Note You need to log in before you can comment on or make changes to this bug.